Wir sind ein ernsthaftes Forum, daher legen wir viel Wert auf mit Zeit und Liebe verfasste Beiträge. Dank der hier gepflegten Umgangsformen erheben wir uns aus dem Allerlei der anderen Automobilforen und stellen damit, wie auch unsere Fahrzeuge, eine besondere Klasse dar.

Startprobleme beim CRX / AF

#1 von toyotoy1 , 28.04.2010 21:12

Moin,
ich hab massive Probleme mit meinem AF. Aufgrund von Startschwierigkeiten hatte ich ihn bei Bosch abgegeben und ihn nun 550,- Euro später mit fast dem gleichen Problem zurückbekommen.
Aktuell muß man den Starter genau 9 Sekunden laufen lassen damit er anspringt. Bosch bzw. ich selbst haben diverse Teile gegen neu oder Teile aus dem Schlachtwagen getauscht.
Anlasser/alt (hat angeblich zuviel Strom gezogen)
Verteiler/alt
Kerzen/neu
Verteilerkappe+Läufer/neu
Druckregler/alt
Benzinfilter(an der Spritzwand)neu
Benzinrücklaufventil/alt
Motorsteuergerät/alt
Die schwarze Box mit Elektro- und Unterdruckanschlüssen an der Spritzwand/alt
Bosch hat den Druck der Benzinpumpe geprüft, OK. Ansteuerung der Einspritzventile, OK.

Hat von Euch noch jemand ein Tipp? 9 Sekunden ist eine Ewigkeit für den Starter und der Leerlauf regelt sich warm wie kalt bei 2000 U/min ein! Ich bin für jeden Vorschlag dankbar!



 
toyotoy1
Beiträge: 40
Punkte: 5
Registriert am: 25.12.2008
Ich fahre: CRX-AF, Celica Supra-MA61, MR2-AW11, Celica-TA60 Cabrio, Landcruiser-BJ42, Tercel-AL11,
Da wohne ich:
Vorname: Ingo

zuletzt bearbeitet 30.04.2010 | Top

RE: Startprobleme beim CRX / AF

#2 von Sznuffi , 30.04.2010 12:38

Ich erinnere mich an einen Tread aus einem anderen Forum wo das EACV Ventil an der Ansaugbrücke der ED-Serie schuld an dem selbigen Phänomen war.
Habe schon nach dem Beitrag gesucht aber auf die Schnelle nicht gefunden.
Ob es ein solchen an deinem Fahrzeug gibt kann ich nicht sagen, da ich kein wirkliches Wissen der AS, AF .. Serie besitze


Gruß
Micha


Sznuffi  
Sznuffi
Beiträge: 3.584
Punkte: 256.973
Registriert am: 19.10.2008
Ich fahre:
Da wohne ich: Nähe Stgt
Vorname: Michael


RE: Startprobleme beim CRX / AF

#3 von toyotoy1 , 30.04.2010 19:20

Auf der Ansaugbrücke sitzt ein Unterdruckventil für die Benzinrückführung. Das habe ich bereits gegen eines aus meinem Schlachtwagen getauscht. Die freundliche Hondawerkstatt hat mir empfohlen das Benzinpumpenrelais zu wechseln. Angeblich geht von dem Ding noch eine Steuerlaitung zur Motorelektronik. Drückt mir die Daumen.



 
toyotoy1
Beiträge: 40
Punkte: 5
Registriert am: 25.12.2008
Ich fahre: CRX-AF, Celica Supra-MA61, MR2-AW11, Celica-TA60 Cabrio, Landcruiser-BJ42, Tercel-AL11,
Da wohne ich:
Vorname: Ingo


RE: Startprobleme beim CRX / AF

#4 von Sznuffi , 30.04.2010 20:37

Das Benzinpumpenrelais beeinflusst nicht die erhöhte Standdrehzahl.
Beim ED funktioniert das so.
Zündung an, Gelbe Lampe brennt. Die Benzinpumpe ( unter der Rückbank) surrt. Relais schaltet (hörbares "klick" Amabrett unten links)- Benzinpumpe und gelbe Lampe geht aus.
Macht es nicht klick wenn die gelbe Lampe erlischt, dann hat das Relais eine kalte Lötstelle und Motor startet nicht, auch nicht nach längerer Orgelei.
Zündung an-aus-an-aus und dann gehts irgendwann mal.
Nachlöten ->
http://www.fischerkai.de/hauptrelais/


Gruß
Micha


Sznuffi  
Sznuffi
Beiträge: 3.584
Punkte: 256.973
Registriert am: 19.10.2008
Ich fahre:
Da wohne ich: Nähe Stgt
Vorname: Michael


RE: Startprobleme beim CRX / AF

#5 von toyotoy1 , 12.05.2010 20:34

Ich hab kapituliert, nachdem ich alles mögliche getauscht habe steht der Wagen jetzt beim Honda Händler.
Der meint ich brauche ein anderes Steuergerät mit der PN: 37820-PE7-741
Hat einer von Euch so ein Teil rumliegen? Ich habe zwei Stück mit anderer Nummer die beide das gleiche Problem verursachen.

Danke im Voraus, Toyotoy1



 
toyotoy1
Beiträge: 40
Punkte: 5
Registriert am: 25.12.2008
Ich fahre: CRX-AF, Celica Supra-MA61, MR2-AW11, Celica-TA60 Cabrio, Landcruiser-BJ42, Tercel-AL11,
Da wohne ich:
Vorname: Ingo


RE: Startprobleme beim CRX / AF

#6 von Vir_Koto , 12.05.2010 22:15

Hmmmmm, prüfe mal die Ansauglufttemperatur Sonde. Am besten direkt an der ECU.

Pinbelegung steht (sollte zumindestens) im Handbuch als IAT oder so ähnlich stehen.

Wenn die ECU denkt der Motor wäre knallheiss, dann wäre das Fehlerbild so.

Jörg

PS: ECU ist auch denkbar, aber ich glaube es nicht ...


Ich Repariere, also bin Ich !


 
Vir_Koto
Beiträge: 883
Punkte: 20.746
Registriert am: 06.11.2009
Ich fahre: 86ger AS und 97ger VTR
Da wohne ich: Freiburg i. Br.
Vorname: Jörg


RE: Startprobleme beim CRX / AF

#7 von Buggy B , 12.05.2010 22:17

Und wieso sollte man das serienmäßige ECU gegen ein anderes austauschen? Honda wird ja nicht von Serie aus ein falsches einbaun, was noch dazu den Besitzer erst 20 Jahre später auffällt...


Buggy B

RE: Startprobleme beim CRX / AF

#8 von toyotoy1 , 13.05.2010 17:57

Moin, das mit dem Lufttempertursensor klingt vielversprechend. Mal sehen ob mich das weiterbringt.
Ich werde das auf jeden Fall ausprobieren.

Besten Dank für den Tipp.

Gruß Toyotoy1



 
toyotoy1
Beiträge: 40
Punkte: 5
Registriert am: 25.12.2008
Ich fahre: CRX-AF, Celica Supra-MA61, MR2-AW11, Celica-TA60 Cabrio, Landcruiser-BJ42, Tercel-AL11,
Da wohne ich:
Vorname: Ingo


RE: Startprobleme beim CRX / AF

#9 von toyotoy1 , 03.06.2010 11:12

Moin moin,
die Jungs bei Honda haben nun auch aufgegeben und mich gebeten den Wagen wieder abzuholen!

Ist da draußen irgendjemand der sich zutraut den Fehler zu finden? Auch bei Honda wurden wieder diverse Messungen durchgeführt und "alle" in Frage kommenden Teile hin und her getauscht.
Der Wagen spring zuverlässig nach neun Sekunden Starterdrehen in der zehnten Sekunde an. Da man das ganze mit der Stoppuhr kontrollieren kann, glaube ich nur an einen Elektronikfehler aber auch der Tipp mit den Temperaturgebern hat nichts gebracht.

Nochmal der dringende Aufruf an alle die meinen sich mit dem CRX (AF) auzukennen, wer kann sich erklären warum der Motor erst nach neun Sekunden Starterdrehen anspringt. Bosch (Norderstedt) und Honda (Hamburg) haben bereits aufgegeben.
Danke im Voraus,
Toyotoy1



 
toyotoy1
Beiträge: 40
Punkte: 5
Registriert am: 25.12.2008
Ich fahre: CRX-AF, Celica Supra-MA61, MR2-AW11, Celica-TA60 Cabrio, Landcruiser-BJ42, Tercel-AL11,
Da wohne ich:
Vorname: Ingo


RE: Startprobleme beim CRX / AF

#10 von barney , 03.06.2010 11:20

Wärst nicht so weit weg, dann würd ich mir den schon mal anschaun. Hat der die Spritpumpe auch am Tank unten? Da ist ein Filter drinnen, den mal ausbauen und auswaschen.

Sonst fällt mir auf die Schnelle auch nix ein. Glaub aber auch nicht, dass es daran liegt.


Mein Viertelmeile Jazz und meine Hondas


 
barney
Beiträge: 8.165
Punkte: 641.836
Registriert am: 11.05.2007
Ich fahre: Schieb Hondas nur noch (Frau fährt Stream RN3)
Da wohne ich: Altbayern, Out of LA
Vorname: barney


RE: Startprobleme beim CRX / AF

#11 von toyotoy1 , 03.06.2010 11:26

Der Hauptspritfilter hängt fahrerseitig an der Spritzwand und der ist auch neu reingekommen.
Trotzdem Danke...



 
toyotoy1
Beiträge: 40
Punkte: 5
Registriert am: 25.12.2008
Ich fahre: CRX-AF, Celica Supra-MA61, MR2-AW11, Celica-TA60 Cabrio, Landcruiser-BJ42, Tercel-AL11,
Da wohne ich:
Vorname: Ingo


RE: Startprobleme beim CRX / AF

#12 von barney , 03.06.2010 12:03

Wenns so ist wie beim AS, dann ist der Spritfilter zwar an der Spitzwand, aber in der Spritpumpe im Anschluß vom Tank her ist ein Sieb drinnen, das war bei meinem AS ziemlich zugesetzt.

Ich denke, dass das Problem irgendwo im Bereich Tank/Spritzufuhr zu suchen ist.


Mein Viertelmeile Jazz und meine Hondas


 
barney
Beiträge: 8.165
Punkte: 641.836
Registriert am: 11.05.2007
Ich fahre: Schieb Hondas nur noch (Frau fährt Stream RN3)
Da wohne ich: Altbayern, Out of LA
Vorname: barney


RE: Startprobleme beim CRX / AF

#13 von Civic SB2 , 03.06.2010 12:20

Hast du schon mal dein ECU (Hauptsteuergerät unterm Beifahrersitz) getauscht? Da ist ein Magnetventil drin was die Drehzahlsteuert!
Ansonsten der Öldruckschalter? Der gibt den an das Ecu weiter, vielleicht ist der defekt und erst nach mehrfachen kurbeln ist der Druck da (9sec.) und er darf starten vom ECU aus.

Es hört sich für mich alles nach dem ECU an. Hoffe ich habe dir helfen können.

Gruß Lars


Nur wer sich Ziele setzt, wird einen Weg finden.


 
Civic SB2
Beiträge: 716
Punkte: 41
Registriert am: 20.04.2008
Ich fahre: Honda Civic I, II, III, V, CBR1100XX
Da wohne ich: 31848 Bad Münder, NDS und da schraube ich: 32257 Bünde, OWL-NRW
Vorname: Lars


RE: Startprobleme beim CRX / AF

#14 von toyotoy1 , 03.06.2010 21:43

Moin, neue Info vom freundlichen Honda Händler.

Nach Ablauf der 9 Sekunden wird im Fehlerspeicher "fehlendes Signal vom OT-Geber" angezeigt.
Der entsprechende Geber sitzt wohl im Verteiler und den hat er gegen ein anderen getauscht ohne Ergebnis.
Sein Verdacht: Das Signal vom OT-Geber fehlt und das Steuergerät wartet 9 Sekunden bis es die Freigabe zum Start gibt.

Klingt das für Euch nachvollziehbar? Kann man den OT-Geber austrixen?

Angeblich hat der Kollege aus Hamburg auch mit den Jungs aus der Honda Zentrale telefoniert, ohne Erfolg.



 
toyotoy1
Beiträge: 40
Punkte: 5
Registriert am: 25.12.2008
Ich fahre: CRX-AF, Celica Supra-MA61, MR2-AW11, Celica-TA60 Cabrio, Landcruiser-BJ42, Tercel-AL11,
Da wohne ich:
Vorname: Ingo


RE: Startprobleme beim CRX / AF

#15 von barney , 03.06.2010 21:48

Wieder mal Verteiler. Leider nix neues. Technisch kann ich leider nix dazu sagen.


Mein Viertelmeile Jazz und meine Hondas


 
barney
Beiträge: 8.165
Punkte: 641.836
Registriert am: 11.05.2007
Ich fahre: Schieb Hondas nur noch (Frau fährt Stream RN3)
Da wohne ich: Altbayern, Out of LA
Vorname: barney



  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
   

Vorderachse vibriert
F: Welche G-Kat Kit´s gab es für den AS

 
counter

mehr Tabellen auf Xobor.de | Forum-Software
Xobor Erstelle ein eigenes Forum mit Xobor