Wir sind ein ernsthaftes Forum, daher legen wir viel Wert auf mit Zeit und Liebe verfasste Beiträge. Dank der hier gepflegten Umgangsformen erheben wir uns aus dem Allerlei der anderen Automobilforen und stellen damit, wie auch unsere Fahrzeuge, eine besondere Klasse dar.

RE: Startprobleme beim CRX / AF

#16 von toyotoy1 , 03.06.2010 21:53

Was heist "wieder mal Verteiler"? Sind die Dinger anfällig oder müssen die nur für jeden Fehler herhalten der sonst nicht besser erklärbar ist?



 
toyotoy1
Beiträge: 40
Punkte: 5
Registriert am: 25.12.2008
Ich fahre: CRX-AF, Celica Supra-MA61, MR2-AW11, Celica-TA60 Cabrio, Landcruiser-BJ42, Tercel-AL11,
Da wohne ich:
Vorname: Ingo


RE: Startprobleme beim CRX / AF

#17 von barney , 03.06.2010 22:08

Beim ED verrecken die Dinger gerne mal. Entweder das Zündmodul oder das Lager. Obs beim AF ne Schwachstelle ist kann ich nicht sagen. Aber wenn du nen anderen verbaust, dann sollte der Fehler weg sein, zumindest wenns am Verteiler oder seiner Innereien liegt. Ist die ECU nach dem Wechsel resetet worden? (Batterie 10 sec. abklemmen). Dann ist der Fehlerspeicher gelöscht.


Mein Viertelmeile Jazz und meine Hondas


 
barney
Beiträge: 8.165
Punkte: 641.836
Registriert am: 11.05.2007
Ich fahre: Schieb Hondas nur noch (Frau fährt Stream RN3)
Da wohne ich: Altbayern, Out of LA
Vorname: barney


RE: Startprobleme beim CRX / AF

#18 von toyotoy1 , 03.06.2010 22:14

Der Fehler war bei beiden Verteilern gleich, wenn die nicht beide den gleichen Fehler haben liegts nicht daran.
Steuergeräte haben wir schon drei Stück getestet, bin aber nicht sicher ob der Stom abgeklemmt war. Ich werde die Batterie mal abklemmen und sehen ob das einen Unterschied macht.
Danke...



 
toyotoy1
Beiträge: 40
Punkte: 5
Registriert am: 25.12.2008
Ich fahre: CRX-AF, Celica Supra-MA61, MR2-AW11, Celica-TA60 Cabrio, Landcruiser-BJ42, Tercel-AL11,
Da wohne ich:
Vorname: Ingo


RE: Startprobleme beim CRX / AF

#19 von Vir_Koto , 04.06.2010 09:36

Ahhh, wir nähern uns dem Problem ...

OT Geber bestimmt den "Oberen Totpunkt" des erstens Zylinders. Da die Zündung aber NICHT von der ECU gemacht wird, ist der OT nur Sekundär. Der Motor läuft auch noch akzeptabel, wenn der Einspritzzeitpunkt nicht synchron zum OT ist. Das Benzin bleibt dann einfach länger im Ansaugtrakt.

Wenn die ECU, OT Sensor und Geber schon getauscht wurden, dann bleibt als einzige Fehlerquelle leider der Kabelbaum bzw die Stecker zwischen Verteiler und ECU.

Kann man aber durchmessen um den Fehler einzukreisen. Ich meine mich zu erinnern, dass es eine Seite im Handbuch dazu gibt.


Ich Repariere, also bin Ich !


 
Vir_Koto
Beiträge: 883
Punkte: 20.746
Registriert am: 06.11.2009
Ich fahre: 86ger AS und 97ger VTR
Da wohne ich: Freiburg i. Br.
Vorname: Jörg

zuletzt bearbeitet 07.06.2010 | Top

RE: Startprobleme beim CRX / AF

#20 von thoras86 , 04.06.2010 10:02

Hallo!

Den Fehler, den du beschreibst, hatte ein Freund von mir vor Jahren bei seinem ED9. Allerdings hatte sein Auto mehr Startprobleme und lief sehr schlecht. Dort wollte Honda auch einen neuen Verteiler einbauen. Wir haben für 20,- Euro ein anderes Steuergerät ersteigert und das Problem war gelöst. Hattest du das Steuergerät schon getauscht?


Gruß Thorsten


Autos mit Stil altern nie!


 
thoras86
Beiträge: 303
Punkte: 20
Registriert am: 08.03.2007
Ich fahre: 86er CRX AS in viktoriarot, Spaß von 03-10
Da wohne ich: Schönefeld OT Großziethen
Vorname:


RE: Startprobleme beim CRX / AF

#21 von Vir_Koto , 04.06.2010 10:27

Sodel, hab mal kurz nachgeschaut ... wie gesagt es gibt eine Anweisung zum Testen ...

Ich weiss aber, das KFZ´ler und Elektroniker schon seit eh und je her auf Kriegsfuss stehen und die werden in der Werkstatt die Anweisungen wahrscheinlich weder verstanden noch durchgeführt haben ... (duck und weg)

War aber schon immer so.

Kommst du mit der Anleitung klar ?

PS: die Anweisung ist für den AS, aber ich denke, das der AF gleich (oder ähnlich) sein wird


Ich Repariere, also bin Ich !

Angefügte Bilder:
ot_1.jpg   ot_2.jpg  

 
Vir_Koto
Beiträge: 883
Punkte: 20.746
Registriert am: 06.11.2009
Ich fahre: 86ger AS und 97ger VTR
Da wohne ich: Freiburg i. Br.
Vorname: Jörg

zuletzt bearbeitet 04.06.2010 | Top

RE: Startprobleme beim CRX / AF

#22 von barney , 04.06.2010 12:03

ich geh mal davon aus, dass die Steuerzeiten gecheckt wurden, sprich der Zahnriemen NICHT um einen Zahn übergesprungen ist, solls ja alles schon gegeben haben.


Mein Viertelmeile Jazz und meine Hondas


 
barney
Beiträge: 8.165
Punkte: 641.836
Registriert am: 11.05.2007
Ich fahre: Schieb Hondas nur noch (Frau fährt Stream RN3)
Da wohne ich: Altbayern, Out of LA
Vorname: barney


RE: Startprobleme beim CRX / AF

#23 von toyotoy1 , 07.06.2010 19:42

Hallo zusammen,

besten Dank für Eure Tipps. Ich war die letzten Tage nicht zuhaus und habe erst heute wieder reingeschaut. Morgen werde ich die Widerstandsmessung durchführen und das Steuergerät auf null setzen (Batterie abklemmen) mal sehen was geht.

Ich meld mich mit den Ergebnissen.



 
toyotoy1
Beiträge: 40
Punkte: 5
Registriert am: 25.12.2008
Ich fahre: CRX-AF, Celica Supra-MA61, MR2-AW11, Celica-TA60 Cabrio, Landcruiser-BJ42, Tercel-AL11,
Da wohne ich:
Vorname: Ingo

zuletzt bearbeitet 07.06.2010 | Top

RE: Startprobleme beim CRX / AF

#24 von toyotoy1 , 07.06.2010 21:06

Ich hab mir eben die Widerstandsmessung vorgenommen. Leider sieht der Verteiler anders aus als auf Handbuchauszug. Die Messung der rot/weiß und blau/braun Kontakte war möglich und ergab in etwa 0,75kOhm aber ein Kurbelwinkelsensorgehäuse gibt es bei meinem Verteiler nicht. Da ist dann wohl doch ein erheblicher Unterschied zwischen dem AF und den Folgemodellen.



 
toyotoy1
Beiträge: 40
Punkte: 5
Registriert am: 25.12.2008
Ich fahre: CRX-AF, Celica Supra-MA61, MR2-AW11, Celica-TA60 Cabrio, Landcruiser-BJ42, Tercel-AL11,
Da wohne ich:
Vorname: Ingo

zuletzt bearbeitet 07.06.2010 | Top

RE: Startprobleme beim CRX / AF

#25 von Oli & Eddy , 07.06.2010 23:17

Hast Du den Tip von Barney zur Spritzufuhr ´mal gecheckt? Hört sich sehr plausibel an. Eventuell saugt er auch leichter/schneller an,wenn der Tankdeckel dabei offen ist?
Versuch macht kluch...



 
Oli & Eddy
Beiträge: 921
Punkte: 1.331
Registriert am: 06.04.2008
Ich fahre: öfter ein anderes Auto
Da wohne ich: Thüringen,Saale-Orla-Kreis
Vorname:


RE: Startprobleme beim CRX / AF

#26 von toyotoy1 , 08.06.2010 23:16

Nee, den Benzinpumpenfilter hab ich noch nicht gechecked aber wir habe gestern noch einmal mit einer Stoppuhr kontrolliert ab wann er anspringt. Er startet exakt in der neunten Sekunde! Außerdem haben sowohl Bosch als auch Honda den Benzindruck überprüft, war OK.
Was haltet Ihr vom Kabelbaum? Kann da ein Kabelbruch ein fehlendes Signal am Steuergerät verursachen?



 
toyotoy1
Beiträge: 40
Punkte: 5
Registriert am: 25.12.2008
Ich fahre: CRX-AF, Celica Supra-MA61, MR2-AW11, Celica-TA60 Cabrio, Landcruiser-BJ42, Tercel-AL11,
Da wohne ich:
Vorname: Ingo

zuletzt bearbeitet 09.06.2010 | Top

RE: Startprobleme beim CRX / AF

#27 von toyotoy1 , 11.06.2010 23:15

Moin,

gibt es jemanden in der Szene des sich zutraut das Startproblem in den Griff zu bekommen?
Ich wäre auch bereit den Wagen irgendwo hin zu bringen.



 
toyotoy1
Beiträge: 40
Punkte: 5
Registriert am: 25.12.2008
Ich fahre: CRX-AF, Celica Supra-MA61, MR2-AW11, Celica-TA60 Cabrio, Landcruiser-BJ42, Tercel-AL11,
Da wohne ich:
Vorname: Ingo


RE: Startprobleme beim CRX / AF

#28 von barney , 12.06.2010 05:36

Mach maln Video vom Starten und stells online. Würd mich mal interessieren. 9 sec. ist ne Ewigkeit.


Mein Viertelmeile Jazz und meine Hondas


 
barney
Beiträge: 8.165
Punkte: 641.836
Registriert am: 11.05.2007
Ich fahre: Schieb Hondas nur noch (Frau fährt Stream RN3)
Da wohne ich: Altbayern, Out of LA
Vorname: barney


RE: Startprobleme beim CRX / AF

#29 von Vir_Koto , 12.06.2010 12:27

@toyotoy1

Wenn die ECU wie gesagt den OT Sensor anmeckert mußt du das zuerst Fixen !

Das Fehlerbild würde passen.

Als Tipp:
Wenn du die Zündung nur anschaltest (Benzinpumpe surrt) , ohne den Starter zu betätigen, und dann 10 sec wartest, dann springt er sofort on oder ?

-> Du solltest den Kabelbaum an der ECU zum OT Sensor auf jeden Fall Checken
Im Notfall suche halt die Farben der Sensoren im Verteiler. Die Farben ändern sich am ECU Stecker nicht. Die Ohm Werte sind zwischen AF und AS gleich ....


Ich Repariere, also bin Ich !


 
Vir_Koto
Beiträge: 883
Punkte: 20.746
Registriert am: 06.11.2009
Ich fahre: 86ger AS und 97ger VTR
Da wohne ich: Freiburg i. Br.
Vorname: Jörg


RE: Startprobleme beim CRX / AF

#30 von Flitzermama , 12.06.2010 12:42

..hat schon mal einer nachgeschaut, ob da ein Dieselmotor mit Vorglühstufe eingebaut wurde?
- OK, immer die unqualifizierten Zwischenrufe der nichtsahnenden Frauen!....... genau dafür lieben wir Frauen dieses Forum

Aber interessantes Thema, werde mich mal in meinem AS-Werkstatthandbuch schlau machen... um den blöden Satz von oben wieder gut zu machen.


einmal CRX - immer CRX - guckst du: www.crx-af-as.de


 
Flitzermama
Beiträge: 1.263
Punkte: 213.809
Registriert am: 19.01.2010
Ich fahre: CRX AS Bj. 1987 / CR-Z Bj. 2010 / FR-V Bj. 2008
Da wohne ich: 73277 Owen
Vorname: Agi



  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
   

Vorderachse vibriert
F: Welche G-Kat Kit´s gab es für den AS

 
counter

mehr Tabellen auf Xobor.de | Forum-Software
Xobor Erstelle ein eigenes Forum mit Xobor