Wir sind ein ernsthaftes Forum, daher legen wir viel Wert auf mit Zeit und Liebe verfasste Beiträge. Dank der hier gepflegten Umgangsformen erheben wir uns aus dem Allerlei der anderen Automobilforen und stellen damit, wie auch unsere Fahrzeuge, eine besondere Klasse dar.

RE: Civic ED Rudi :)

#76 von Chris32 , 01.02.2019 15:20

Zu Sache 1:
Ja, bis 2001 hat Honda bei den Civics noch klassische Verteiler mit Verteilerfinger und Kappe verbaut.
Die Kappe ist mit 3 Schrauben fest, da ist sehr schnell mal reingeschaut. Nur aufpassen, dass du die Zündkabel danach wieder in der richtigen Reihenfolge draufsteckst.
Die Sachen sollte es auch noch im Zubehör zu kaufen geben. Nützlich ist dabei immer die Modellnummer zwecks Kompatibilität. Der ED6 hat die Nummer TD01U.
Habe mir für meinen MPFI-Swap einen kompletten ED7 Verteiler (TD02U) von Ashuki gekauft. Bis jetzt funktioniert dieser auch noch ohne Probleme, auch wenn man teilweise schlechtes über die Zubehörverteiler liest.
Und ja, bitte nur NGK Kerzen fahren. Da sind die alten Hondas wählerisch

Zu Sache 2:
7x15 ET35 mit 195/50 ist eine ganz normale Größe für die Autos. Hab ich auch drauf (ET 37). Passt ohne Probleme, auch mit Tieferlegung, wobei meine Radläufe hinten allerdings keine Kante mehr haben. Müsste aber auch mit Kante passen.
Reifenfreigaben brauchst du erst, wenn du von den im Gutachten geprüften Größen abweichst.
Bzgl. Lenkrad hast du Recht, da guckt der Prüfer drauf. Wenn du Servo hast, dann hast du eigentlich nie ein Problem. Ohne Servo liegt es im Ermessenspielraum des Prüfers wie klein das Lenkrad sein darf. Bei dem 35er Momo sollte das aber kein Problem sein. Kritisch wird es erst ab 32 abwärts.


 
Chris32
Beiträge: 468
Punkte: 392.985
Registriert am: 04.08.2009
Ich fahre: ED6, FN2
Da wohne ich: Siegburg
Vorname: Chris

zuletzt bearbeitet 01.02.2019 | Top

RE: Civic ED Rudi :)

#77 von ED Rudi , 01.03.2019 17:52

01.03. Jippie, mein ED6 darf wieder auf die Straße...
Das beste Wetter haben wir zwar nicht aber für eine kleine Runde reicht's.
Inklusive Besuch in der Waschbox.

Trotzdem war die Tour nach 8km zu Ende.
Der rote sprang schon schlecht an.
Dachte zuerst das die Batterie leer sei aber die Instrumente waren an und blieben an.
Es machte immer nur "klack" 3,4 probiert, und nochmal, nach mehrmaligen schnellen rum stehen des Schlüssels sprang er an.
Hier würde ich mal auf den anlasser tippen, auf Grund der langen Standzeit.
Nagut dachte ich mir, fährste ihn mal behutlich warm. Tat ab dann auch keine Anstalten machen. Somit wollte ich mein Vorhaben zum waschen zu fahren auch durchführen.
Dort angekommen ließ ich ihn während des säubern laufen.
Lüfter ging mehrmals an und aus. Gut.
Fertig, von dort an keine 2km weggefahren, an einer Ampel.
Beim anfahren ging er dann ziemlich ruppig aus.
Lies sich nach einem längeren Startversuch wieder starten.
Das ging mir wenig später nochmal so.
Auch während der Fahrt, in niedrigen Drehzahlbereichen (bis 2500 rpm), beim beschleunigen, tat er stottern, kurze Aussetzer.

Ab dann war wieder alles in Butter, kein Ruckeln, kein ausgehen an Kreuzungen, schon komisch.
Bin somit ohne abschleppen wieder nach Hause gekommen.

Was kann das sein? Ich schaue mir am Wochenende mal die Zündverteiler Kappe an, ebenso die Kerzen, jetzt ist es schon wieder dunkel...

Ebenso würde ich ganz gerne mal den fehlerspeicher auslesen.
Hab das aber immer nur so nebenbei mitbekommen, mit ausblinken?!
Wie genau führe ich das durch? Danke

Angefügte Bilder:
20190301_170023.jpg   20190301_170033.jpg  


CA589
findet das traurig!
 
ED Rudi
Beiträge: 154
Punkte: 100.291
Registriert am: 28.02.2018
Ich fahre: Civic ED6, Civic EJ9 Sedan (Trocken weggestellt, wartet auf Wiederbelebung), Civic ED2 Sedan (gerettet, Restauration in Planung)
Da wohne ich: Mittelsachsen
Vorname: Rudi

zuletzt bearbeitet 01.03.2019 | Top

RE: Civic ED Rudi :)

#78 von Chris32 , 02.03.2019 10:47

Schön, dass der kleine wieder auf der Straße ist, auch wenn das Wetter pünktlich für die Saisonfahrer jetzt wieder schlechter ist.

Dein Problem klingt für mich auch erstmal nach Zündverteiler.

Bzgl. Fehlercode einfach den Teppich im Beifahrerfußraum oben lösen, zur Seite klappen, Zündung anmachen und gucken wie oft die LED vom Steuergerät blinkt.


 
Chris32
Beiträge: 468
Punkte: 392.985
Registriert am: 04.08.2009
Ich fahre: ED6, FN2
Da wohne ich: Siegburg
Vorname: Chris


RE: Civic ED Rudi :)

#79 von ED Rudi , 02.03.2019 13:04

Danke Chris.
Ich hab mich grade mal damit befasst.
Steuergerät blinkt nur einmal, das ist ja das blinken von der Zündung. Danach kommt nichts mehr.
Heißt für mich das das Steuergerät kein Problem bekannt ist, richtig?

Ebenfalls habe ich grade mal die Kappe vom Zündverteiler abgemacht. Anbei die Fotos
Der ganze Verteiler ist voll mit diesen gelben Partikeln.
Ebenfalls könnte ich bei einem der 4 Kontakte, vorn an der Spitze erkennen, das da schon die Hälfte fehlt, das ist eins der Teile die in der Kappe liegen.
In meinen Augen sieht das aus als wäre da ein Wechsel ratsam.
Finger auch mit wechseln, nehm ich an.
Nur wie wechselt man den? Ist der nur gesteck?
Ebenfalls konnte ich diesen stark verrosteten Kontakt entdecken, wird auch nicht Grad förderlich für die Zündung sein, wa?

Angefügte Bilder:
20190302_105426.jpg   20190302_105512.jpg   20190302_105917.jpg   20190302_105926.jpg  

 
ED Rudi
Beiträge: 154
Punkte: 100.291
Registriert am: 28.02.2018
Ich fahre: Civic ED6, Civic EJ9 Sedan (Trocken weggestellt, wartet auf Wiederbelebung), Civic ED2 Sedan (gerettet, Restauration in Planung)
Da wohne ich: Mittelsachsen
Vorname: Rudi


RE: Civic ED Rudi :)

#80 von HoWoPa , 02.03.2019 21:05

Kappe und Verteiler Läufer erneuern und gut ist.


Präsident und erster Vorsitzender des Aufsichtsrates des HRT-OWL und stolz drauf.
Make love, not war.


 
HoWoPa
Beiträge: 14.371
Punkte: 3.069.893
Registriert am: 07.05.2007
Ich fahre: Hondas
Da wohne ich: Paderborn
Vorname: Guido


RE: Civic ED Rudi :)

#81 von ED Rudi , 17.03.2019 22:32

So mein Eddy läuft wieder.
Ich hatte mich heute mal entschlossen dem Fehler auf dem Grund zu gehen.
Ich hatte mir vorher 4 neue NGK Kerzen und Zündkabel bestellt. (Kostentechnisch der geringste Aufwand und falls nicht benötigt, mal was als Reserve liegen zu haben ist auch nicht verkehrt)

Das Wetter war die letzten Tage ja nicht so dolle, Sonntag, tagsüber gings dann. Sodass ich mich durchringen konnte, draußen unterm Carport zu werkeln.
Gesagt getan.
Ich hatte mir nochmal die Verteilerkappe und Finger angeschaut. Da war mir ja das letzte mal schon der stark korrodierte Kontakt aufgefallen.
Diesen und die anderen 4 kleinen Kontakte habe ich mal mit einem Stück Schleifpapier mal gesäubert, sodass das Metall wieder blank war.
Ebenso den Kontakt vom Zündmodul vorsichtig gereinigt.
Danach alles wieder zusammen gesteckt und die Zündkerzen nach und nach rausgenommen.
Auf alle Fälle waren schon mal die richtigen Kerzen drinne. (NGK )
Genau den gleichen Typ, hatte ich nach eurem Rat wieder gekauft. Man tut seinem Honda ja nur das beste.

~ Mir war aufgefallen das auf den Kerzen noch "Made in Japan" drauf stand. Die neuen sind schon aus Frankreich.. Kann man dadurch evtl. das Alter näher eingrenzen? Ab wann die Produktion für EU z.B. aus Frankreich o.Ä. kam? Wäre mal interessant.
Zudem ist die weiße Isolierung schon leicht angelaufen.
Das sind so die Sachen die mir an den Kerzen aufgefallen sind. Fotos davon gibt es natürlich im Anhang. Kerzen Bild sieht in meinen Augen eig. ganz gut aus. Kenne ich so aus dem Motorradbereich.
Danach sind natürlich die neuen Kerzen reingekommen.

Ja und was soll ich sagen... Eddy läuft seitdem Fehler frei.
Trotzdem möchte ich dazu sagen das ich doch noch den Verteiler und Finger wechseln möchte. Um sicheren Gewissens nach Krefeld fahren zu können.
Die Zündkabel finden dann zeitgleich mit den Weg ins Auto.

Hier möchte ich mich gleich noch bei Chris bedanken, der mir sehr weiter geholfen hat.
Dank ihm wird also noch ein originaler Verteiler + Finger + Dichtung eingebaut. Ich war zu ungeschickt um diese Teile zu finden..

Tschaui

Angefügte Bilder:
20190317_144310.jpg   20190317_145605.jpg   20190317_155404.jpg  

 
ED Rudi
Beiträge: 154
Punkte: 100.291
Registriert am: 28.02.2018
Ich fahre: Civic ED6, Civic EJ9 Sedan (Trocken weggestellt, wartet auf Wiederbelebung), Civic ED2 Sedan (gerettet, Restauration in Planung)
Da wohne ich: Mittelsachsen
Vorname: Rudi

zuletzt bearbeitet 17.03.2019 | Top

RE: Civic ED Rudi :)

#82 von Chris32 , 18.03.2019 20:02

Super, dass er wieder ohne Probleme läuft!
Die eine Kerze sieht mir ziemlich ölig aus, oder täuscht das? Würde dir bei Gelegenheit mal einen Wechsel der Dichtungen für die Zündkerzenlöcher empfehlen (Ventildeckeldichtungssatz).


 
Chris32
Beiträge: 468
Punkte: 392.985
Registriert am: 04.08.2009
Ich fahre: ED6, FN2
Da wohne ich: Siegburg
Vorname: Chris



  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
   

Danke für die Aufnahme
Neuzugang Steven mit seinem EG6

 
counter

mehr Tabellen auf Xobor.de | Forum-Software
Xobor Erstelle ein eigenes Forum mit Xobor