Wir sind ein ernsthaftes Forum, daher legen wir viel Wert auf mit Zeit und Liebe verfasste Beiträge. Dank der hier gepflegten Umgangsformen erheben wir uns aus dem Allerlei der anderen Automobilforen und stellen damit, wie auch unsere Fahrzeuge, eine besondere Klasse dar.

AS, habe es gewagt, Schiebedach asugebaut

#1 von Red AS Driver , 02.08.2022 18:49

Hallo,

heute habe ich mich endlich drangemacht, mit meinem CRX Freund mein SD auszubauen.
Angefangen habe ich schon mehrmals, aber immer wieder Muffe gehabt wegen der A-Säulen Verkleidung.
Aber jetzt ist es draussen und liegt zur Begutachtung und evtl. Reparatur vor mir.
Nur, was gibt es dazu reparieren?
Nach einigem probieren, überlegen und theoretischen Ideen sind wir zu dem Schluss gekommen, dass es an den beiden Gleitschienen liegen könnte, die je nach Position unterschiedlich viel Spiel haben und dadurch das Dach beim Bewegen seitlich verkanten könnte. Wie es richtig sein muss, wissen wir nicht.

Oder der Motor ist das Problem, von dem wir nicht wissen, wie die Mitnahme des Bowdenzugs funktioniert.
Könnte über eine konische Scheibe passieren, immerhin kann man die Mitnahmekraft über die gesicherte Mutter einstellen.
Die Bedeutung der kleinen querliegenden Schraube mit Kontermutter wissen wir nicht und haben sie auch nicht angefasst.

Was passiert, wenn ich die beiden 6Kt- Schrauben zwischen den BZ löse, kommt mir da was entgegen, bekomme ich das wieder zusammen?
Eine erste Vermutung war, dass die Bowdenzüge nach über 36 Jahren trocken waren und alles schwergängig geworden ist, aber das Fett ist noch geschmeidig, werde es aber irgendwie nachschmieren, was nicht einfach wird.

Beides mal verschiedene Postionen, vorn im Bild ist der Endlagenschalter zu sehen, der durch den Hebel (mit der Kreuschraube) ausgelöst wird. Die "Stange" im Vordergrund ist der Bowdenzug mit dem Molykotefett, die Gummischutztülle ist abgezogen.

Dieses Bild zeigt die Endposition, auf den beiden kleinen Blechwinkeln sitzt normalerweise ein Dämpfergummi, das auf dieser Seite fehlt, das andere ist fast vollständig verschlissen. Daneben der Anschluss des BZ, der nach hinten in Ri. Motor verläuft.

Hier sieht man den 4- poligen Stecker zum Motor, das gesamte Blechteil ist fast neuwertig, kein Rost, nur Staub, Blätter und altes Fett.
Aber nach wie vor suche ich noch das Problem (und eine Lösung dazu !) des sehr schwergängigen Zufahrens und warum das Dach einfach weiterfährt, wenn man den Schalter, der schon gewechselt wurde, nur in Kippstellung hält.
Bin für jeden Vorschlag und hilfreiche Kommentare dankbar.

Gruß Fred


Red AS Driver


Red AS Driver  
Red AS Driver
Beiträge: 829
Punkte: 177.270
Registriert am: 24.12.2009
Ich fahre: CRX AS, EZ. 1986
Da wohne ich: Kassel
Vorname: Fred

zuletzt bearbeitet 02.08.2022 | Top

RE: AS, habe es gewagt, Schiebedach asugebaut

#2 von BLueLightBA4 , 02.08.2022 19:43

Hallo Fred,

auf dem ersten Bild, das du geteilt hast, sieht das Fett der Gleitschienen stark verharzt aus.
Könnte das beim wiederzufahren zu erhöhtem Widerstand führen? Ich hatte ein ähnliches Problem mal am Fensterheber. Der "Austausch", sprich entfernen und neu auftragen von frischem Fett, bewirkte Wunder!
Vielleicht ist es ja einen Versuch Wert!?


BLueLightBA4  
BLueLightBA4
Beiträge: 39
Punkte: 75.257
Registriert am: 06.05.2020
Ich fahre: Prelude BA4
Da wohne ich: Giengen
Vorname: Benjamin

zuletzt bearbeitet 02.08.2022 | Top

RE: AS, habe es gewagt, Schiebedach asugebaut

#3 von Ubbedissen , 04.08.2022 15:11

In der Regel sind die Gleitstücke verschließen, d.h. 1-2 mm Alu Abrieb ist verloren
gegangen. Das zu reparieren wird nicht einfach sein, vllt. kann da einer mit Alu was
aufschweißen und dann wieder in Form bringen.

Die verschließenen Gleitstücke sind aber nicht die Ursache für die Schwergängigkeit,
verkannten tun die sich nicht, evtl. kann es an dem verharzten Fett liegen.

Tip:

Demontage der Laufschiene und Teile, säubern, fetten.
Strom anschließen und auf und zu fahren.

Gruß


 
Ubbedissen
Beiträge: 1.710
Punkte: 419.890
Registriert am: 25.12.2008
Ich fahre: ED9
Da wohne ich: *
Vorname: *


RE: AS, habe es gewagt, Schiebedach asugebaut

#4 von Red AS Driver , 04.08.2022 16:56

Habe gestern die Mechanik teilweise zerlegt, den Motor ausgebaut, alles weitestgehend gereinigt und neu gefettet, Einbau erfolgt wahrscheinlich morgen.
Die Bowdenzüge bestehen aus einer biegsamen "Gewindewelle", das trifft die Beschreibung am besten.
Aus diesen Gewindegängen habe ich das alte, schon recht harte Fett mit einer Messingbürste ausgekratzt, die Züge kann man nur soweit fetten, wie sie aus den Führungsrohren kommen, der überwiegende Teil bleibt verborgen.
Den Motorantrieb habe ich auch neu gefettet, ebenso die Führungsschienen.
Ob das alles was gebracht hat, muß ich abwarten.
Wenn man versteht, was die Honda-Ingenieure sich bei dieser Konstruktion gedacht haben, muss man echt den Hut ziehen.
Erst dachte ich ja, dass da zuviel Spiel in den Gleitstücken ist, aber nur so kann das alles funktionieren.
Werde euch berichten, wenn alles wieder zusammengebaut ist.

Gruß


Red AS Driver


Red AS Driver  
Red AS Driver
Beiträge: 829
Punkte: 177.270
Registriert am: 24.12.2009
Ich fahre: CRX AS, EZ. 1986
Da wohne ich: Kassel
Vorname: Fred


RE: AS, habe es gewagt, Schiebedach ausgebaut

#5 von Red AS Driver , 09.08.2022 17:43

Heute war D-Day, leider ohne Erfolg !

Habe mit meinem Freund alles wieder zusammengebaut, vorher natürlich provisorisch getestet, aber es tat sich erstmal nichts, kein Mucks.
Erst wenn ich ein kurzes Stück auffahre, kann ich auch zufahren, aber nur ein kleines Stück.
Die ganze Arbeit hat nichts gebracht, Dach fährt immer noch nicht zu, setzt teilweise zu früh auf der hinteren Dachkante auf, weil der Schwung fehlt.
Habe die Kupplung nochmals nachgespannt und auch die Schraube am Schneckenrad verstellt, aber der Motor schafft es nicht, das Dach zu bewegen, geht immer nur auf.
Erst mit Anschieben gelingt es dann, ich muss beim Zufahren mit der Hand nachhelfen, wie schon früher, jetzt durch das neue Fett etwas leichter, aber von selbst geht das nicht.
Und es fährt nach wie vor kpl. auf, wenn ich das Dach nur anstellen will, muss also den Schalter nach dem Kippen loslassen.
Bin jetzt doch recht enttäuscht und weis nicht so recht, was ich noch machen soll, werde das Dach wahrscheinlich nicht nochmal ausbauen.
Konnte ja keinen Fehler finden, ich müsste alles noch weiter zerlegen, auch den Motor an sich, und dann?
Hatte wirklich gehofft, dass ich den anstehenden Urlaub mit funktionierendem Schiebedach geniessen könnte, Pustekuchen.
Noch jemand eine Idee?


Red AS Driver



BLueLightBA4
findet das traurig!
Red AS Driver  
Red AS Driver
Beiträge: 829
Punkte: 177.270
Registriert am: 24.12.2009
Ich fahre: CRX AS, EZ. 1986
Da wohne ich: Kassel
Vorname: Fred


RE: AS, habe es gewagt, Schiebedach ausgebaut

#6 von MrNaw , 09.08.2022 18:59

Hast du mal den Motor geprüft? Als Spannungsversorgung während des Betriebs? Vielleicht bricht ja die Spannung beim Schließen am Motor ein. Oder die Kohlen des Motors sind verschlissen und beim Schließen haben sie so schlechten Kontakt, dass er keine Kraft hat.


Ein Gruß von der schönen Bergstraße.


MrNaw  
MrNaw
Beiträge: 19
Punkte: 3.750
Registriert am: 14.10.2007
Ich fahre: BMW M235i, Astra G Caravan 82PS, GLE 350 diesel, Honda CRX AS
Da wohne ich: Bickenbach
Vorname: Robert


RE: AS, habe es gewagt, Schiebedach ausgebaut

#7 von BLueLightBA4 , 09.08.2022 20:10

Hallo Fred,

ich mag falsch liegen, aber in einem englischsprachigen Forum schreiben die Leute, das wenn das Dach in die eine Richtung fährt, aber in die andere nicht, es dann höchstwahrscheinlich der Schalter sein soll, mit dem man das Dach bedient.

Könnte das auch bei deinem Auto zutreffen?


BLueLightBA4  
BLueLightBA4
Beiträge: 39
Punkte: 75.257
Registriert am: 06.05.2020
Ich fahre: Prelude BA4
Da wohne ich: Giengen
Vorname: Benjamin


RE: AS, habe es gewagt, Schiebedach ausgebaut

#8 von Red AS Driver , 09.08.2022 21:22

Motor habe ich nicht geprüft, gehe davon aus, dass er in beide Richtungen gleich läuft.
Er hat scheinbar auch keine Kohlen, ist vollständig geschlossen.
Das Dach fährt schon in beide Richtungen, nur beim Zufahren mit enormer Anstrengung, manchmal greift die Rutschkupplung.
Irgendwo gibt es vielleicht Verschleiß, die Führungsschienen- und Rohre sind ausgelutscht oder ähnliches.
Jetzt ist ja alles wieder zusammengebaut, habe wenig Möglichkeiten, jetzt noch was zu ändern.
Könnte über Umwege versuchen, über den Schalter die Stromaufnahme des Motors zu messen, aber hilft mir das?
Kann mir auch keinen Vorwurf machen, dass ich nicht noch mehr zerlegt habe, es war kein offensichtlicher Schaden zu erkennen und andere Kollegen haben ja mit der Schmieraktion Erfolg gehabt, die Hoffnung hatte ich auch.
Ich habe noch einige Bilder gemacht, falls Interesse besteht, bitte Bescheid geben.

Gruß Fred


Red AS Driver


Red AS Driver  
Red AS Driver
Beiträge: 829
Punkte: 177.270
Registriert am: 24.12.2009
Ich fahre: CRX AS, EZ. 1986
Da wohne ich: Kassel
Vorname: Fred


RE: AS, habe es gewagt, Schiebedach ausgebaut

#9 von Ubbedissen , 09.08.2022 22:58

Zitat
Könnte über Umwege versuchen, über den Schalter die Stromaufnahme des Motors zu messen, aber hilft mir das?



Gewiss, Angaben über die Stromaufnahme ist besser als nix, so kannst Du sehen, ob der
Motor beim öffnen oder beim schließen mehr Strom zieht.

Am besten in ausgebauten Zustand mit voller Batterie, Amperemeter zwischen,messen, vllt.
kommt im eingebauten Zustand nicht genug Strom am Motor an. Da reicht ein oxidiertes Kabel
in der Leitung völlig aus und der Motor zieht nicht richtig durch.

Leg mal Strom direkt an die Buchse (ohne Schalter) vom Schiebedach !


 
Ubbedissen
Beiträge: 1.710
Punkte: 419.890
Registriert am: 25.12.2008
Ich fahre: ED9
Da wohne ich: *
Vorname: *



  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
   

AS, Dämpfer mit Federn, verstellbar, im Set

 
counter

mehr Tabellen auf Xobor.de | Forum-Software
Xobor Erstelle ein eigenes Forum mit Xobor
Datenschutz