Wir sind ein ernsthaftes Forum, daher legen wir viel Wert auf mit Zeit und Liebe verfasste Beiträge. Dank der hier gepflegten Umgangsformen erheben wir uns aus dem Allerlei der anderen Automobilforen und stellen damit, wie auch unsere Fahrzeuge, eine besondere Klasse dar.

Was alles geht was nicht gehen dürfte

#1 von HOROV , 15.06.2013 14:06

Ich habe mit meinem Legend G1 Aut meinem Rover Tomcat Starthilfe gegeben. Der Tomcat (220 Turbo Coupe) war 4 Jahre lang stillgelegt und hatte keine Batterie mehr.
Dabei ist das passiert was ich oft gehört aber nie geglaubt habe, ich habe mir den Legend dabei kaputt gemacht.
Seither leuchtet das rote Brems und das gelbe ALB Licht ständig. Naja.
Leider muß die ECU auch was abgekriegt haben , der Motor läuft unrund und stirbt im Leerlauf ab. Er springt auch nicht an, ohne dass man die Drosselklappe aufmacht. also hab ich das Gasseil so angespannt, damit der Motor ca 2200U/min im Leerlaf dreht. Man kann zwar fahren, aber gut geht er nicht.
Als Grund für die Störung habe ich den Ausfall der Unterdrucksteuerung festgestellt. Da gibts ja einen Kasten an der Spritzwand aus dem ich glaube 12 Vakumschläuchlein rauskommen die alles mögliche steuern (Benzindruck Saugrohrlänge , Leerlaufregler usw.) Diese Vakuumventile werden von der ECU angesteurt. Also naheliegend dass die ECU was abgekriegt hat

Also bin ich in meinem Teilebunker abgetaucht und hab nach einer ähnlichen ECU gesucht. Es hätten eigentlich 2 da sein müssen 1 Stück aus einem 1996 Rover 827 Aut und eine aus einem 1994 Rover 827 Man. Wie das Leben so spielt finde ich nur das aus dem 5-Gangschalter. Die beiden sind zwar äußerlich gleich, aber sie haben eine unterschiedliche Teilenummer. Das ist mir aber auch schon egal, ich muß den Legend zu fahren kriegen, sonst kann ich den Tomcat nicht fertig machen (Getriebetausch, Zahnriemen, Kupplung, Unterbodenschutz). Also quetsch ich meinen mächtigen Körper in den engen Fußraum und bau die ECU aus dem Legend raus. Schlecht gelöst, die hängt auf beiden Seiten an einen Kabelbaum man kann sie deshalb nicht wegklappen, beim Rover kommen alle von einer Seite. Endlich hab ich das Ding in Händen schaut ähnlich aus wie das aus dem Rover nur die Befestigungsohren sind unterschiedlich. Egal, ich bau die el. Anschlüsse auf 2 seitig um und stoppel die Kabel an, mit wenig Hoffnung dass der damit laufen wird. Deshalb leg ich die ECU nur rein und schraub sie gar nicht erst an.
Batterie dran , starten, läuft.
Sauber ohne Löcher. Na gut, aber vielleicht schaltet die Automatik jetzt nicht?
Also mach ich eine Proberunde und fast glaubt mans nicht, er schaltet ganz normal bei den gleichen Drehzahl wie mit der Automatik ECU. Ich merke keinen Unterschied vielleicht ist die Motordrehzahl im Schleppbetrieb niedriger, aber das ist mir Wurst ich mag Automatiken eh nicht. Dann hab ich noch das Gasseil zurückgestellt um den Leerlauf wieder runter zu kriegen, läuft butterweich auf 550U/min (der Automat hat sonst so 650U/min)
Ich hab die letzten 2 Stunden im Internet in US Acura Foren gestöbert und die sagen alle das geht nicht. Man kann einen Schalter mit der Auto ECU fahren , aber nicht umgekehrt eine Aut mit einer manuellen ECU. Wenn ich das vorher gelesen hätte, hätte ich es wahrscheinlich gar nicht probiert.
Wie sagt der Herr Geheimrat so schön?
„Grau, teurer Freund, ist alle Theorie, und grün des Lebens goldner Baum.“


HOROV  
HOROV
Beiträge: 7
Punkte: 1.920
Registriert am: 25.11.2012
Ich fahre: Honda Legend Gen1 aut 1990, Rover 220T Coupe Tomcat 1994
Da wohne ich: Bernstein Österreich
Vorname: Mario


RE: Was alles geht was nicht gehen dürfte

#2 von KA_Sammler , 15.06.2013 17:05

Mag vielleicht daran liegen, dass die Automatik ihr eigenes Steuergerät hat. Unter dem Fahrersitz.


Legend Enthusiast since 1991


 
KA_Sammler
Beiträge: 2.203
Punkte: 264.996
Registriert am: 12.01.2008
Ich fahre: Legend 2.7 V6 24V / 1990er Schalter, Legend 2.7 V6 Coupé 24V / 1989er Schalter, Legend 3.2 V6 / 1991er Automatik mit EZ 11/2005, Legend HS 2.7 V6 / 1988er Automatik, Legend 3.2 Coupé / 1992er Automatik, N360 / 1969er Schalter
Da wohne ich: Olsberg
Vorname: Ringo


RE: Was alles geht was nicht gehen dürfte

#3 von HOROV , 15.06.2013 18:14

nein daran liegt es nicht.
Beide Steuergeräte sind vernetzt und stehen in heftigem Datenaustausch.
Es würde sonst ja gar keinen Sinn machen, zwei unterschiedliche für aut und man Steuergeräte zu machen


HOROV  
HOROV
Beiträge: 7
Punkte: 1.920
Registriert am: 25.11.2012
Ich fahre: Honda Legend Gen1 aut 1990, Rover 220T Coupe Tomcat 1994
Da wohne ich: Bernstein Österreich
Vorname: Mario


RE: Was alles geht was nicht gehen dürfte

#4 von HOROV , 22.07.2013 09:41

Follow up

Jetzt , nach dem ich ein wenig Fahrpraxis mit der anderen ECU habe, bemerke ich doch Unterschiede.
Die Wandlerüberbrückung im 4 Gang, wenn sie erst mal drinnen ist (so ca. bei 105 kmh) bleibt dort drinnen, auch wenn die man dann langsamer fährt.
Auch im Schleppbetrieb ist sie dann drinnen, was mir gut gefällt. Kein wandlerbedingter Drehzahlanstieg mehr wenn man aufs Gas steigt, das Ding geht auch ohne Wandler von 2200 U/min gut weg. Eben wie ein Schaltgetriebe. Wenn das Getriebe runterschaltet in die Dritte ist die Überbrückung wieder draußen.
Das Auto zieht besser und braucht jetzt um 1,5L weniger. Vielleicht ist ja auch das Mapping der Rover 827 ECU (Bj 1995) anders optimiert.

Zweite Baustelle Brems und ABL Steuerung .
Nach jenem sagenhaften Ausfall nach der Starhilfe für meinen Tomcat habe ich am Armaturenbrett immer das rote Bremslicht und das gelbe ALB Licht angehabt. Bremsen sind gut gegangen aber halt kein ALB .
Ich habe mir aus USA ein ALB Steuergerät (gebraucht) schicken lassen , das hab ich zu einem Spottpreis bekommen.
Der Einbau hinter der Rücklehne des Coupes ist für einen dicken Menschen weniger lustig. Nach dem ich es drinnen hatte, habe ich folgenden Zustand erreicht:
Zündung ein : Rotes Licht brennt Alb brennt und geht dann aus.
Fahren: Rotes Licht Brennt und ALB leuchtet nach 1 Km wieder auf.

Zustand : Kontakt am Bremsflüssigkeitsbehälter OK, Mitteltunnel ausgebaut Handbremsschalter OK verhängt sich aber manchmal mit den Teppichfloor, Bremsbacken haben keinen Verschleißkontakt
Handbrems Kontakt abgeschlossen.

Neuer Zustand :

Zündung ein : Rotes Licht aus ALB brennt und geht wieder aus
Motor an : Alles wie bei Zündung ein
Wenn man aber das Bremspedal zum ersten mal betätigt, leuchtet das rote Bremslicht und geht nicht mehr aus.

In meiner Verzweiflung habe ich etwas gemacht was ich ohnehin schon mal kontrolliert hatte.
Ich habe die hinteren Bremslichter kontrolliert. Beide Seiten brennen aber was ist das??? Auf einer Seite gibt es 2 Lichter auf der anderen nur eines.
Tatsächlich ist auf einer Seite das 2 Fadenlamperl durchgebrannt. Erneuert und seither ist die Bremse endgültig geheilt. Kein rotes Licht, und ALB geht wieder problemlos.
Jetzt bin ich auch mit der Rostsanierung der hinteren Radläufe fertig (den vordere Kotschützer eines Rover 25 hat sich als Radlaufspender opfern müssen) Jetzt noch den verwüsteten Innenraum wieder herstellen und das Ding ist wieder TÜV fähig.


HOROV  
HOROV
Beiträge: 7
Punkte: 1.920
Registriert am: 25.11.2012
Ich fahre: Honda Legend Gen1 aut 1990, Rover 220T Coupe Tomcat 1994
Da wohne ich: Bernstein Österreich
Vorname: Mario



  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
   

Verteilerkappe Rotor
Legend KA3 Features!

 
counter

mehr Tabellen auf Xobor.de | Forum-Software
Xobor Erstelle ein eigenes Forum mit Xobor