Wir sind ein ernsthaftes Forum, daher legen wir viel Wert auf mit Zeit und Liebe verfasste Beiträge. Dank der hier gepflegten Umgangsformen erheben wir uns aus dem Allerlei der anderen Automobilforen und stellen damit, wie auch unsere Fahrzeuge, eine besondere Klasse dar.

RE: Hallo BA4 Fans

#16 von Totto , 07.12.2015 19:04

Hallo Nils,
ja den Fehlercode habe ich schon ausgelesen.
3 mal die 1. ( 10sec. blinkt 1x 5 sec. blinkt 1x 5 sec. blinkt 1x )
Die Pumpe läuft, baut denke ich kein Druck auf (in den ersten 2 Minuten). Dann geht die ALB Leuchte an und die Pumpe geht aus.
Ne Idee? Wollte mal den Block und die Pumpe ausbauen und zerlegen.


 
Totto
Beiträge: 16
Punkte: 5.463
Registriert am: 05.12.2015
Ich fahre: Honda Prelude Ba4 Bj89
Da wohne ich: Neumünster
Vorname: Thorsten


RE: Hallo BA4 Fans

#17 von NKing , 08.12.2015 15:05

Hallo Thorsten,

wenn ich es es jetzt richtig vertsanden habe ist es also der Diagnose(haupt)code "1" - in der Dignosesystemtabelle ist als gestörtes Bauteilsystem "Hydraulisch gesteuertes Bauteil" vermerkt - die Fehlersuche ist in einem längerne Diagramm dargestellt.

Weitere Bauteile welche auch geprüft werden sollen sind:

- ALB Sicherung
- Motorrelais
- Druckkonstanthalter
- Modulator

Ich könnte die entsprechenden Seiten des "Werkstatthandbuches" einscannen - darf man diese hier veröffentlichen?

Beste Grüße
Nils


 
NKing
Beiträge: 48
Punkte: 54.673
Registriert am: 10.11.2014
Ich fahre: BA4 - Z600 - FL 400R
Da wohne ich: Dresden
Vorname: Nils


RE: Hallo BA4 Fans

#18 von Jazzydriver92 , 08.12.2015 16:32

Natürlich kannst du die hier einstellen.


Hondafahren ist Kult, wer keinen hat is selber Schuld!


 
Jazzydriver92
Beiträge: 2.626
Punkte: 569.628
Registriert am: 12.06.2012
Ich fahre: JAzz AA ´86
Da wohne ich: Adelmannsfelden
Vorname: Immanuel


RE: Hallo BA4 Fans

#19 von NKing , 08.12.2015 17:03

Hallo BA4 Fans,

na dann versuche ich mal mein Glück mit den Reparaturhandbuch:-)

Vielleicht hilft es ja bei der Fehlersuche.

Beste Grüße
Nils

Angefügte Bilder:
DOC_066973_001.jpg   DOC_066973_002.jpg   DOC_066973_003.jpg   DOC_066973_004.jpg   DOC_066973_005.jpg   DOC_066973_006.jpg   DOC_066973_007.jpg   DOC_066973_008.jpg  

 
NKing
Beiträge: 48
Punkte: 54.673
Registriert am: 10.11.2014
Ich fahre: BA4 - Z600 - FL 400R
Da wohne ich: Dresden
Vorname: Nils

zuletzt bearbeitet 08.12.2015 | Top

RE: Hallo BA4 Fans

#20 von Totto , 08.12.2015 21:34

Danke für die Seiten aus dem Reparaturhandbuch, Nils. Hatte ich nur in Englisch im Netz gefunden.
So wird die Suche einfacher. ALB Sicherungen und Relais sind in Ordnung.
Ich werde berichten, wenn ich was rausgefunden habe. Wird etwas dauern, Zeit ist knapp.
Beste Grüße


 
Totto
Beiträge: 16
Punkte: 5.463
Registriert am: 05.12.2015
Ich fahre: Honda Prelude Ba4 Bj89
Da wohne ich: Neumünster
Vorname: Thorsten


RE: Hallo BA4 Fans

#21 von holfrie , 09.12.2015 09:53

Hallo Thorsten,
sorry für die späte Antwort.
Das hast du richtig erkannt, 3 mal hintereinander ist der Fehlercode 1 im Steuergerät gespeichert.
Das die Pumpe nach 1-2 min. ausgeht ist normal wenn der Druck nicht aufgebaut werden kann, dann schaltet die Pumpe automatisch ab und die Leuchte geht an. Ich meine das sollte eigentlich schon nach 30 Sekunden passieren.
Wie im Fourum schon geschrieben, ist bei Code 1 ein Hydraulisch arbeitendes Bauteil defekt.
Den Code hatte ich damals auch!
Warscheinlich die Lösung:
Die Bremsflüssigkeit ist sehr alt und im gesammten Modulator "verharzt" und alles ist verdreckt, da sie leider nicht regelmäßig getauscht wurde.
Hat bei mir so ausgesehen:


Da kann nicht mehr viel funktionieren :-)
Also Bremsflüssigkeit von ALB ablassen, nicht von der "normalen" Bremse, die hat damit nichts zu tun.
Vorsicht, da kann bis zu 240bar drauf sein!!!
Oder ein Magnetventil oder Kolben klemmt.
ALB Modulator komplett zerlegen.
Hier für brauchst du den Block nicht vom Honda Händer ausbauen lassen. Das geht ganz gut im eingebauten Zustand.
Magnetventile (links) und die Kolben (rechts) ausbauen.
Hier ist ein Handbuch sehr hilfreich ! Hast du eins?
Alles ordentlich säubern und auf Funktion prüfen.
Wenn das Magnetventil klemmt:
Notfalls das Sieb vom Magnetventil über Nacht oder Nächte in Essig einlegen, hat bei mir gut geholfen.
Dann öffters mal kurz Strom auf die Ventile geben bis sich das Ventil wieder öffnet.
Dann alles wieder zusammenbauen und neue Bremmsflüssigkeit einfüllen.
System entlüften, die Beschreibung findest du hier im Fourum.
Zu 90% wird das ALB nun fuktionieren, wenn nicht noch etwas anderes defekt ist.
Gruß, Holger


 
holfrie
Beiträge: 60
Punkte: 10.843
Registriert am: 31.05.2014
Ich fahre: Prelude BA4 2.0i 16V 4WS, Austin Rover Mini 1000 Bj.1987, Suzuki 1100 Katana Bj.1984, Opel Omega B, 2.0
Da wohne ich: Stadum
Vorname: Holger


RE: Hallo BA4 Fans

#22 von Totto , 09.12.2015 18:20

Hallo Holger , danke für die Tipps.
So in etwa habe ich es mir auch gedacht. Mit dem " nicht ausbauen " ist ne Idee.
Ich werde mich mal ranmachen, allerdings erst nach Weihnachten wahrscheinlich, wie die Zeit es erlaubt.
Beste Grüße
Thorsten

Werde berichten.


 
Totto
Beiträge: 16
Punkte: 5.463
Registriert am: 05.12.2015
Ich fahre: Honda Prelude Ba4 Bj89
Da wohne ich: Neumünster
Vorname: Thorsten


RE: Hallo BA4 Fans

#23 von Totto , 17.01.2016 07:11

Hallo Holger,
bei mir sah es genau so aus wie bei dir. Habe alles zerlegt und gereinigt, hat aber leider nichts gebracht. Ich werde mir die Magnetventile
aber nochmal vorknöpfen, den Rest hatte ich kplt. zerlegt und gereinigt ( im ausgebauten Zustand ). Ein Kolben war fest/ schwergängig.
Dachte das war´s. Die Magnetventile hatte ich nur oberflächlich gereinigt ( Filter ) . Werde ich aber erst im Sommer beigehen, brauche
erstmal nen neuen Auspuff ab Kat. Hat jemand ne Idee wo man sowas Neu bekommt ?
Grüße


 
Totto
Beiträge: 16
Punkte: 5.463
Registriert am: 05.12.2015
Ich fahre: Honda Prelude Ba4 Bj89
Da wohne ich: Neumünster
Vorname: Thorsten


RE: Hallo BA4 Fans

#24 von yakari , 17.01.2016 18:58

Endschalldämpfer BA4 16V haben wir noch liegen,wurde vor paar Jahren neu gekauft und nie eingebaut!
Mittelschalldämpfer müssten wir auch noch haben!


Leben und Leben lassen


yakari  
yakari
Beiträge: 292
Punkte: 34.627
Registriert am: 18.01.2008
Ich fahre: Accord CC1,Prelude BB6
Da wohne ich: Ahlen / Westf.
Vorname: Murat


RE: Hallo BA4 Fans

#25 von Totto , 18.01.2016 21:42

Was wollt ihr für die Teile haben?


 
Totto
Beiträge: 16
Punkte: 5.463
Registriert am: 05.12.2015
Ich fahre: Honda Prelude Ba4 Bj89
Da wohne ich: Neumünster
Vorname: Thorsten


RE: Hallo BA4 Fans

#26 von holfrie , 19.01.2016 15:26

Hi Thorsten.
Bei den Magnetventilen solltest du mal testen ob die alle öffnen und schließen.
Bei mir hing ein Magnetventil fest.
Erst nachdem ich es über Nacht es in Essig eingelegt hatte und zwischendurch immer mal wieder Strom angelegt habe konnte ich es dann überreden wieder seine Arbeit aufzunehmen
Gruß Holger


 
holfrie
Beiträge: 60
Punkte: 10.843
Registriert am: 31.05.2014
Ich fahre: Prelude BA4 2.0i 16V 4WS, Austin Rover Mini 1000 Bj.1987, Suzuki 1100 Katana Bj.1984, Opel Omega B, 2.0
Da wohne ich: Stadum
Vorname: Holger


RE: Hallo BA4 Fans

#27 von Totto , 19.01.2016 19:48

Hallo Holger, ich hatte sie nur gereinigt und mal kurz 12V angeschlossen.
Haben alle 3 " geklickt " . Hattest du sie kplt. reingelegt? Die Kabeleinführung
der Spulen ist nicht 100% dicht oder irre ich mich?
Gruß Thorsten


 
Totto
Beiträge: 16
Punkte: 5.463
Registriert am: 05.12.2015
Ich fahre: Honda Prelude Ba4 Bj89
Da wohne ich: Neumünster
Vorname: Thorsten


RE: Hallo BA4 Fans

#28 von Märchenonkel , 19.01.2016 22:18

Moin Thorsten,

bin übrigens Ba4-Nachbar aus Kiel. Nur so zwischendurch mal... :-)

Gruß, Heinz


 
Märchenonkel
Beiträge: 139
Punkte: 103.774
Registriert am: 01.05.2015
Ich fahre: Legend KA8, Prelude SN, Prelude BA4, Opel Monza, BMW635, Datsun 280ZX, Pontiac Firebird, Volvo 850, Saab 9.5 Aero, Fiat Polski 126
Da wohne ich: Kiel
Vorname: Heinz


RE: Hallo BA4 Fans

#29 von Totto , 20.01.2016 06:58

Moin Heinz,
das ist ja gleich um die Ecke .
Bin arbeitsmäßig häufiger in Kiel, vielleicht sehe ich euch beide ja mal.

Moinsen
Thorsten


 
Totto
Beiträge: 16
Punkte: 5.463
Registriert am: 05.12.2015
Ich fahre: Honda Prelude Ba4 Bj89
Da wohne ich: Neumünster
Vorname: Thorsten


RE: Hallo BA4 Fans

#30 von Märchenonkel , 24.01.2016 02:37

Moin Thorsten.

Wär lustig. Einfach mal anhupen ;-)
Sind ja nur wenige alte Hondas unterwegs hier im hohen Norden.
Bis April ist er aber noch im Winterschlaf.


 
Märchenonkel
Beiträge: 139
Punkte: 103.774
Registriert am: 01.05.2015
Ich fahre: Legend KA8, Prelude SN, Prelude BA4, Opel Monza, BMW635, Datsun 280ZX, Pontiac Firebird, Volvo 850, Saab 9.5 Aero, Fiat Polski 126
Da wohne ich: Kiel
Vorname: Heinz



  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
   

Thilo mit seinem DC2
Hallo

 
counter

mehr Tabellen auf Xobor.de | Forum-Software
Xobor Erstelle ein eigenes Forum mit Xobor