Wir sind ein ernsthaftes Forum, daher legen wir viel Wert auf mit Zeit und Liebe verfasste Beiträge. Dank der hier gepflegten Umgangsformen erheben wir uns aus dem Allerlei der anderen Automobilforen und stellen damit, wie auch unsere Fahrzeuge, eine besondere Klasse dar.

ALB Adapter für ALB Checker

#1 von holfrie , 20.08.2014 08:55

Hallo,
ich möchte mir einen gebrauchten ALB Checker kaufen (Grauer Kasten).
Nun steht im Werkstatthandbuch das zwischen dem Kabel vom ALB in der Mittelkonsole und dem Checker ein
"ALB Prüfgerätadaper" (07HAJ-SG00300) angeschlossen wird.
Funktioniert der ALB Checker NICHT ohne diesem Adapter, oder ist es nur eine Art "Verlängerung"?
Gruß, Holger


 
holfrie
Beiträge: 67
Punkte: 11.962
Registriert am: 31.05.2014
Ich fahre: Prelude BA4 2.0i 16V 4WS Bj. 91, Suzuki 1100 Katana Bj. 84, Opel Omega B, 2.0
Da wohne ich: Stadum
Vorname: Holger


RE: ALB Adapter für ALB Checker

#2 von holfrie , 29.08.2014 13:37

Habe den ALB Checker nun Zuhause.

Leider passt das Kabel nicht zusammen, wird wohl doch der Adapter benötigt, was soll das?

Kenn jemand eine andere Lösung?

Muß nötig für den TÜV mein ALB entlüften, da die ALB Lampe nach 2 Min. angeht.
Die Pumpe kann wohl keinen Druck aufbauen und halten.

In der Rubrik "Suche" suche ich jetzt den Adapter und den Entlüftungsschlüssel (T- Schlüssel)




 
holfrie
Beiträge: 67
Punkte: 11.962
Registriert am: 31.05.2014
Ich fahre: Prelude BA4 2.0i 16V 4WS Bj. 91, Suzuki 1100 Katana Bj. 84, Opel Omega B, 2.0
Da wohne ich: Stadum
Vorname: Holger


RE: ALB Adapter für ALB Checker

#3 von Ronny , 29.08.2014 17:25

Zum entlüften des ALB brauchst du den Kasten nicht.
Prelude auf die Hebebühne,Motor starten,2Gang einlegen und auf Standgas laufen lassen.
ALB Regelung erfolgt erst über 5 KM/h.
Dann kannst du auch entlüften.
T-Schlüssel ist ratsam,kannst du aber auch selber aus einem Vierkantrohr basteln.


____________________________________________________
Wer die Zukunft ändern will muss seine Vergangenheit kennen.


 
Ronny
Beiträge: 2.551
Punkte: 130.497
Registriert am: 26.05.2008
Ich fahre: BA4,B20A9
Da wohne ich: Duisburg
Vorname: Ronny


RE: ALB Adapter für ALB Checker

#4 von holfrie , 31.08.2014 21:12

Leider habe ich keine Hebebühne und auch keine in der Nähe.
Deswegen habe ich mir den Tester gekauft.
Dieser entlüftet laut Werkstatthandbuch selbstständig über den Vorratsbehälter und steuert dabei die einzelnen Magnetventile an.
Oder habe ich da was falsch verstanden?
Warum wird da noch ein Adaper zwischengeschaltet, das verstehe ich nicht! Was macht dieser denn?


 
holfrie
Beiträge: 67
Punkte: 11.962
Registriert am: 31.05.2014
Ich fahre: Prelude BA4 2.0i 16V 4WS Bj. 91, Suzuki 1100 Katana Bj. 84, Opel Omega B, 2.0
Da wohne ich: Stadum
Vorname: Holger


RE: ALB Adapter für ALB Checker

#5 von S 800 Bremen , 31.08.2014 22:43

Es gibt 2 verschiedene Systeme bei Honda wo dieser Tester angewendet wird.Es ist zwar lange her und ich muss es noch mal genau nachlesen. Aber es Gibt ein System mit einem Pulserrad mit einer 50er Einteilung und ein System mit 100er Einteilung und um den Tester für beide Systeme nutzen zu können gab es für das neuere System den Adapter. Beim Entluften des Hochdrucksystem bitte aufpassen es sind ca: 200 Bar auf dem System


 
S 800 Bremen
Beiträge: 430
Punkte: 146.441
Registriert am: 29.12.2009
Ich fahre: Honda S800 Coupe,Honda NSX, Civic EJ9, Fiat Womo und CBF600SA,Mini
Da wohne ich: Lilienthal
Vorname: Volker

zuletzt bearbeitet 31.08.2014 | Top

RE: ALB Adapter für ALB Checker

#6 von Legend32 , 02.09.2014 09:25

Das Entlüften läuft intern. Dafür werden nur die Ventile mit dem ALB Checker geöffnet und geschlossen. Das Ablassen des Drucks und der Flüssigkeit aus dem Druckspeicher ist nur mit dem T-Schlüssel (inkl. Behälter) problemlos und ungefährlich möglich.

Im normalen Betrieb gibt es im System aber keine Luft und es ist auch kaum möglich, irgendwie Luft hinein zu bekommen. Vielleicht nur durch so wenig Flüssigkeit im Behälter, daß die Pumpe Luft saugt, sonst ist es nicht möglich. Das die Pumpe keinen Druck aufbaut, hat meißt andere Gründe (Pumpe defekt/verschlissen, Druckschalter defekt oder Überdruckventil offen).


Grüße
Ralph


 
Legend32
Beiträge: 485
Punkte: 33.221
Registriert am: 25.01.2009
Ich fahre: Honda Legend Coupé KA8, Chevrolet Corvette Coupé C5
Da wohne ich: Balve
Vorname: Ralph

zuletzt bearbeitet 02.09.2014 | Top

RE: ALB Adapter für ALB Checker

#7 von yakari , 15.09.2014 21:56

Bei meinem BA4 funktionierte das ALB auch nicht also machte ich mich letzte Woche ran!
Als erstens alle Sensoren mit einem Ohmeter durchmessen
und es waren bei mir alle defekt
wirklich alle 4 kaputt

gut das ich noch 4 auf Reserve hatte,also alle gewechselt.
losgefahren und siehe da,Pumpe rattert will Druck aufbauen aber nix
ALB Lämpchen an!

Naja gut das ich noch einen ALB Block habe,
den erstmal auseinander genommen und komplett mit Druckluft mehrmals gereinigt,
alles wieder zusammen,den eingebauten raus und den gereinigten rein in den Luden.
das ist eine fummelei mit den Hydraulik Leitungen mann mann

dan erst die komplette Bremsanlage ganz normal entlüften und danach das ALB entlüftet wie Ronny es schon geschrieben hat!

losgefahren und siehe da Lämpchen bleibt aus,
dann dachte ich machste mal ne Vollbremsung,upps Pumpe rattert ojjeee aber Lämpchen bleibt aus!
also nochmal ALB entlüftet und seitdem

War zwar eine Sau Arbeit aber es hat sich gelohnt


Leben und Leben lassen


yakari  
yakari
Beiträge: 293
Punkte: 35.739
Registriert am: 18.01.2008
Ich fahre: Accord CC1,Prelude BB6,Accord CW3,Civic EJ9
Da wohne ich: Ahlen / Westf.
Vorname: Murat


RE: ALB Adapter für ALB Checker

#8 von holfrie , 17.09.2014 15:37

Ich bin auch die letzten Tage beim ALB beigewesen.

Danke an Ronny für die Bauanleitung.

Den Modulator auseinander genommen und was für ein Dreck sich da gesammelt hat!



Alles schön gereinigt und wieder eingebaut.

Aber pustekuchen, das ALB funktioniert noch immer nicht.
Die Pumpe baut noch immer keinen richtigen Druck auf und rattert vor sich hin.
Nach 2 Minuten leuchte das Lämpchen wieder.
Immerhin ist jetzt ein bisschen Druck auf der Leitung.
Also sollte die Pumpe ok sein.


Alles wieder ausgebaut.
Die 3 Magnetventile durchgemessen und alle haben 3 Ohm, laut Handbuch ok.

Jetzt die Ventile manuell über eine seperate Batterie angesteuert.
2 Ventile klackerten wie sie sollen, das 3 Ventil (vorne links) gab nichts von sich.

Aha, da stimmt was nicht!

Also das Magnetventil nochmal gereinigt und nach längeren versuchen klackerte nun auch die eine
Seite, jedoch die andere Seite (roter Anschluß) immer noch nicht.
Man hört dort im Ventil ein leises ticken, also gehe ich davon aus das das Magnetventil festhängt.

Wie kann man das Ventil wieder lose bekommen?

Auch den Drucktest habe ich vorgenommen.

Bei Spannung auf dem roten Kabel sollen die Ventile Durchgang haben, jedoch bläst es auf der Auslaßseite (Vorratsbehälter Seite) deutlich weniger Luft raus als auf der Einlaßseite.
Ist das richtig so?

Bei Spannung auf dem Gelben Kabel sollte die Luft nur durch die Einlaßseite ströhmen.
Tut sie aber bei keinem Ventil.

Es ist zum verzweifeln.


 
holfrie
Beiträge: 67
Punkte: 11.962
Registriert am: 31.05.2014
Ich fahre: Prelude BA4 2.0i 16V 4WS Bj. 91, Suzuki 1100 Katana Bj. 84, Opel Omega B, 2.0
Da wohne ich: Stadum
Vorname: Holger


RE: ALB Adapter für ALB Checker

#9 von yakari , 17.09.2014 22:10

Hast du den die Imnusschrauben gelöst und die Magnetventile komplett rausgenommen zum reinigen?
Schreib mir mal bitte dein EMail Adresse,habe da ne PDF Datei zwecks ALB,schicke ich dir zu!


Leben und Leben lassen


yakari  
yakari
Beiträge: 293
Punkte: 35.739
Registriert am: 18.01.2008
Ich fahre: Accord CC1,Prelude BB6,Accord CW3,Civic EJ9
Da wohne ich: Ahlen / Westf.
Vorname: Murat


RE: ALB Adapter für ALB Checker

#10 von holfrie , 18.09.2014 14:39

Die Magnetventile hatte ich zum reinigen drausen gehabt.
Habe sie mit Bremsflüssigkeit und Pinsel gereinigt.
Leider kann man nicht unter dem Sieb reinigen wo das Magnetventil sitzt, welches wohl klemmt.

Da ich auch einen 2 ALB Block Zuhause habe, habe ich diesen auch auseinander genommen.
Nur leider ist bei diesem ausgerechnt auch das Magnetventil vore links (FL) ohne Funktion.

Da es eh schon kapput ist, habe ich das Sieb gewaltsam entfernt.
Nun hat man einen Blick auf die Ventile.



Jetzt habe ich mit einem kleinen Schraubendreher die Ventile ein bisschen angehoben.

Und siehe da, es funktioniert wieder!

Jedoch möchte ich diese brutale Weise nicht bei dem Magnetventil anwenden,
welches ich wieder in den Preluden einbauen möchte.

Wie kann man das Ventil anders los bekommen, nur Bremsflüssigkeit langt da nicht.
Habe schon überlegt ob ich dafür Cillit Bang nehmen kann, das Zeug ist nicht schlecht.

Was haltet Ihr davon, oder habt einen anderen Vorschlag?


 
holfrie
Beiträge: 67
Punkte: 11.962
Registriert am: 31.05.2014
Ich fahre: Prelude BA4 2.0i 16V 4WS Bj. 91, Suzuki 1100 Katana Bj. 84, Opel Omega B, 2.0
Da wohne ich: Stadum
Vorname: Holger


RE: ALB Adapter für ALB Checker

#11 von yakari , 18.09.2014 21:46

Ich hatte sie mehrmals mit Druckluft gereinigt,
immer wieder und immer wieder


Leben und Leben lassen


yakari  
yakari
Beiträge: 293
Punkte: 35.739
Registriert am: 18.01.2008
Ich fahre: Accord CC1,Prelude BB6,Accord CW3,Civic EJ9
Da wohne ich: Ahlen / Westf.
Vorname: Murat


RE: ALB Adapter für ALB Checker

#12 von holfrie , 23.09.2014 11:34

Die Lösung:

Ich habe das Magnetventil ein paar Tage in Essig eingeweicht.
Dem konnte das Ventil nicht wiederstehen und hat sich gelöst.
Nun klackert es wieder wie es soll.

Alles wieder zusammen gebaut und nun funktioniert das ALB wieder !!!

Danke für Eure Beiträge.


 
holfrie
Beiträge: 67
Punkte: 11.962
Registriert am: 31.05.2014
Ich fahre: Prelude BA4 2.0i 16V 4WS Bj. 91, Suzuki 1100 Katana Bj. 84, Opel Omega B, 2.0
Da wohne ich: Stadum
Vorname: Holger



  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
   

Motor stirbt ab nach der Warmlaufphase...
Hilfe gesucht

 
counter

mehr Tabellen auf Xobor.de | Forum-Software
Xobor Erstelle ein eigenes Forum mit Xobor