Wir sind ein ernsthaftes Forum, daher legen wir viel Wert auf mit Zeit und Liebe verfasste Beiträge. Dank der hier gepflegten Umgangsformen erheben wir uns aus dem Allerlei der anderen Automobilforen und stellen damit, wie auch unsere Fahrzeuge, eine besondere Klasse dar.

Prelude BA 4 2,0 16V ALB Leuchte

#1 von NATO[(>SEAL<)] , 25.08.2015 21:21

Hallo Zusammen

Ich habe folgendes Problem meine ALB Leuchte geht seit gestern Abend immer mal wieder an.
Also wenn ich das Auto aus mache und dann wieder an verschwindet es auch.
Kommt dann aber irgendwann wieder .
Wenn man langsam Runterbremst und so bei 20 Km/h merkt man ein leichtes Pumpen dann im Bremspedal vom ALB System.
Wenn die Lampe nicht leuchtet und man voll Bremst geht das ALB auch.
Die Hintere Bremse wurde letzten Monat für denn TÜV gemacht und seit dem Stand der gute bis gestern.
Was könnte das sein?

Mit Freundlichen Grüßen

Natoseal


 
NATO[(>SEAL<)]
Beiträge: 1.530
Punkte: 39.119
Registriert am: 14.03.2009
Ich fahre: Prelude BA4 16i 4WS BJ88 & Civic EC8 EZ92
Da wohne ich: Dormagen
Vorname:


RE: Prelude BA 4 2,0 16V ALB Leuchte

#2 von NATO[(>SEAL<)] , 25.08.2015 21:39

Achso und beide Achsmanschetten außen wurden noch gemacht.
MFG


 
NATO[(>SEAL<)]
Beiträge: 1.530
Punkte: 39.119
Registriert am: 14.03.2009
Ich fahre: Prelude BA4 16i 4WS BJ88 & Civic EC8 EZ92
Da wohne ich: Dormagen
Vorname:


RE: Prelude BA 4 2,0 16V ALB Leuchte

#3 von Honda Mike , 25.08.2015 22:34

Hallo, hört sich so an als ob ein ALB Sensor nicht funktioniert.
Einfach mal bei Honda vorbei fahren, die haben da ein Tester für der dann angibt welcher defekt ist.
MfG
Mike


 
Honda Mike
Beiträge: 32
Punkte: 16.658
Registriert am: 18.12.2014
Ich fahre: 2 mal Honda Prelude BA4 einmal Bj.90 und einmal Bj.92 beides mal das facelift Modell
Da wohne ich: Ruhrpott
Vorname: Mike


RE: Prelude BA 4 2,0 16V ALB Leuchte

#4 von holfrie , 26.08.2015 07:48

Oder einfach schnell selber den Fehlercode auslesen.
Das ALB Steuergerät sitzt unten in der Mittelkonsole.
Im Beifahrerfußraum auf der linken Seite zum Motor hin. Da ist eine kleine Abdeckung mit einer LED verbaut.
Zündung einschalten, ca. 10 sec. warten, dann zählen wie oft es blinkt. Zuerst kommt der Hauptcode und nach einer kurzen Pause ca. 2sec. der Nebencode z.B 4/8.
Wenn du keine Fehlercode Liste hast, einfach mal googeln oder melde dich bei mir. Dann schicke ich dir eine zu.


 
holfrie
Beiträge: 60
Punkte: 10.843
Registriert am: 31.05.2014
Ich fahre: Prelude BA4 2.0i 16V 4WS, Austin Rover Mini 1000 Bj.1987, Suzuki 1100 Katana Bj.1984, Opel Omega B, 2.0
Da wohne ich: Stadum
Vorname: Holger


RE: Prelude BA 4 2,0 16V ALB Leuchte

#5 von NATO[(>SEAL<)] , 26.08.2015 12:34

Okay vielen Dank mache ich nach der Arbeit.
Auf dem Weg heute zur Arbeit war nix auch kein Pedalpumpen bei 20kmH.
Mfg


 
NATO[(>SEAL<)]
Beiträge: 1.530
Punkte: 39.119
Registriert am: 14.03.2009
Ich fahre: Prelude BA4 16i 4WS BJ88 & Civic EC8 EZ92
Da wohne ich: Dormagen
Vorname:


RE: Prelude BA 4 2,0 16V ALB Leuchte

#6 von NATO[(>SEAL<)] , 26.08.2015 20:52

Guten Abend

Hab folgendes Gezählt :

5 - 8
7 - 8
7 - 8

(hoffe ich hab mich nicht verzählt )
Der blinkt da voll schnell so.

Aber hab mehrfach nach gezählt.

Übrigens gute Nachmittag hat das ALB wieder geleuchtet und das Pedal war auch am Pumpen bei 20Kmh rum.


MFG Natoseal


 
NATO[(>SEAL<)]
Beiträge: 1.530
Punkte: 39.119
Registriert am: 14.03.2009
Ich fahre: Prelude BA4 16i 4WS BJ88 & Civic EC8 EZ92
Da wohne ich: Dormagen
Vorname:


RE: Prelude BA 4 2,0 16V ALB Leuchte

#7 von holfrie , 27.08.2015 07:27

5 - 8 und 7- 8 haben die gleiche Diagnose:
Drehzahlfühler / Raddrehzahlsensor hinten links betroffen.
Warum ein und das selbe zwei verschiedene Codes sind? Keine Ahnung!
Da ist wohl dein ALB Sensor kaputt, wie Maik schon anmerkte.
Gruß, Holger


 
holfrie
Beiträge: 60
Punkte: 10.843
Registriert am: 31.05.2014
Ich fahre: Prelude BA4 2.0i 16V 4WS, Austin Rover Mini 1000 Bj.1987, Suzuki 1100 Katana Bj.1984, Opel Omega B, 2.0
Da wohne ich: Stadum
Vorname: Holger


RE: Prelude BA 4 2,0 16V ALB Leuchte

#8 von NATO[(>SEAL<)] , 27.08.2015 09:22

Hm okay kann man denn Überprüfen irgendwie?
Oder hat vllt jemand einen zum Verkauf?

MFG Natoseal


 
NATO[(>SEAL<)]
Beiträge: 1.530
Punkte: 39.119
Registriert am: 14.03.2009
Ich fahre: Prelude BA4 16i 4WS BJ88 & Civic EC8 EZ92
Da wohne ich: Dormagen
Vorname:


RE: Prelude BA 4 2,0 16V ALB Leuchte

#9 von Holly , 27.08.2015 10:08

Schau doch mal nach ob der Sensor richtig sitzt oder ob das Kabel ok ist.Schon wieder so ein Fall wo nach einer Reparatur etwas kaputt geht.


Wenn Laien schrauben geht in Deckung


 
Holly
Beiträge: 981
Punkte: 324.884
Registriert am: 06.10.2011
Ich fahre: Honda und Alfa Romeo
Da wohne ich: Hemer
Vorname: Holger


RE: Prelude BA 4 2,0 16V ALB Leuchte

#10 von NATO[(>SEAL<)] , 27.08.2015 12:44

Ja werd ich dann mal schauen.
Mfg


 
NATO[(>SEAL<)]
Beiträge: 1.530
Punkte: 39.119
Registriert am: 14.03.2009
Ich fahre: Prelude BA4 16i 4WS BJ88 & Civic EC8 EZ92
Da wohne ich: Dormagen
Vorname:


RE: Prelude BA 4 2,0 16V ALB Leuchte

#11 von NATO[(>SEAL<)] , 31.08.2015 23:48

Hallo
Konnte so nix fest stellen, Stecker sitzt gut und Sensor kann man eigentlich auch nicht verändern.
Weiß nicht ob es was bringen würde die Bremsscheibe ab zu machen.
MFG


 
NATO[(>SEAL<)]
Beiträge: 1.530
Punkte: 39.119
Registriert am: 14.03.2009
Ich fahre: Prelude BA4 16i 4WS BJ88 & Civic EC8 EZ92
Da wohne ich: Dormagen
Vorname:


RE: Prelude BA 4 2,0 16V ALB Leuchte

#12 von Holly , 01.09.2015 18:36

Das Abs Steuergerät sollte nach Bild in der Mittelkonsole sein.
Ich würde hinten beide Sensoren abstecken.
Den rechten auf Wiederstand messen.
Das Ergebnisse mit dem linken Sensor vergleichen.
Sollte links ein abweichendes Ergebnisse sein, versuchen ein besseres Ergebnisse zu bekommen. EV Kabel biegen,Abstand des Sensors ändern oder oder.
Sollte das Ergebnisse gleich sein kann man das Kabel zum Steuergerät ausmessen.
Ich vermute einen Zusammenhang zwischen der Bremsenreperatur und der Störung.
Wen der Sensor defekt ist ,hilft natürlich nur der Austausch


Wenn Laien schrauben geht in Deckung


 
Holly
Beiträge: 981
Punkte: 324.884
Registriert am: 06.10.2011
Ich fahre: Honda und Alfa Romeo
Da wohne ich: Hemer
Vorname: Holger

zuletzt bearbeitet 01.09.2015 | Top

RE: Prelude BA 4 2,0 16V ALB Leuchte

#13 von holfrie , 01.09.2015 19:14

Der Wiederstand des Drehzahlfühlers liegt zwischen 500 - 1000 Ohm, dann sollte der Sensor ok.
Der richtige Abstand zwischen Drehzahlfühler und Pulser (Das Rad unter dem Sensor mit den vielen Rippen) beträgt 0,4 -1,0mm.


 
holfrie
Beiträge: 60
Punkte: 10.843
Registriert am: 31.05.2014
Ich fahre: Prelude BA4 2.0i 16V 4WS, Austin Rover Mini 1000 Bj.1987, Suzuki 1100 Katana Bj.1984, Opel Omega B, 2.0
Da wohne ich: Stadum
Vorname: Holger


RE: Prelude BA 4 2,0 16V ALB Leuchte

#14 von Ronny , 01.09.2015 19:17

Stecker abziehen und den Sensor durchmessen.
Wert sollte Erfahrungsgemäß ca.820-840 Ohm aufweisen. Alle 4 müssen in etwa die gleichen Werte haben.
Bei Abweichung ist der Sensor zu tauschen.


____________________________________________________
Wer die Zukunft ändern will muss seine Vergangenheit kennen.


 
Ronny
Beiträge: 2.551
Punkte: 130.497
Registriert am: 26.05.2008
Ich fahre: BA4,B20A9
Da wohne ich: Duisburg
Vorname: Ronny


RE: Prelude BA 4 2,0 16V ALB Leuchte

#15 von NATO[(>SEAL<)] , 01.09.2015 21:14

Hallo
Ich hatte 1000-1500 ohm.
Hat jemand so einen Sensor zu verkaufen?
MFG


 
NATO[(>SEAL<)]
Beiträge: 1.530
Punkte: 39.119
Registriert am: 14.03.2009
Ich fahre: Prelude BA4 16i 4WS BJ88 & Civic EC8 EZ92
Da wohne ich: Dormagen
Vorname:



  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
   

BA4 Vorface 16 V Drehzahl bei 120?
B20A3 Motor qualmt beim Kaltstart

 
counter

mehr Tabellen auf Xobor.de | Forum-Software
Xobor Erstelle ein eigenes Forum mit Xobor