Wir sind ein ernsthaftes Forum, daher legen wir viel Wert auf mit Zeit und Liebe verfasste Beiträge. Dank der hier gepflegten Umgangsformen erheben wir uns aus dem Allerlei der anderen Automobilforen und stellen damit, wie auch unsere Fahrzeuge, eine besondere Klasse dar.

Ed6 Zündverteiler und seine "Tücken" :)

#1 von Crx-As , 22.07.2011 11:58

Hallo Ihr lieben ,
ich wollte nur einmal meine Erfahrungen mit meinem Ed6 Zündverteiler teilen und davon berichten (evtl. läst sich bei anderen etwas "vermeiden") .
Ich bin Freitag auf dem Weg nachhause einfach liegen geblieben, kein Rucken kein Zucken ...Motor aus und ende .
Habe dann mal alles im Motorraum an Steckern und Elektrischen Verbindungen gecheckt und nach ein paar Minuten wieder gestartet ...sprang an ,JUHUUU ...Feierabend gerettet.
Sonntag musste ich dann ein paar Kilometer zurücklegen , nach ca. 2 Km ...selbes Symtom ...ausrollen lassen ...wieder alles inspiziert .... NÖSCHT.
Der Wagen wollte nicht anspringen ,Sprit kam an ... aber anscheinend keine ZÜNDUNG.

Ich hatte bereits einmal das Zündmodul getauscht ,da der Drehzahlmesser ab einem gewissen Bereich anfing zu ZUCKEN ...über 2500 zuckte er bis 5500 im Sekundentakt ;)
Sehr irritierend auf Dauer, also abgeschleppt ... Zündverteiler zerlegt ...,einen kleinen Riss in der Zündverteilerkappe gefunden , Kontakte auch schon etwas abgebrannt ,ebenso wie der Zündfinger.
Also nicht kleckern ... Zündverteilerkappe neu , Zündfinger und Zündmodul ... kostet ja alles nicht die Welt ...ca 78eur mit Versand beim Kfz Händler meines Vertrauens ...bei Ebay ,LOL.

Alles eingebaut ... UAAAAH NICHTS , also Kerzen raus und inspiziert ...sind erst 2000Km drin ,sehen Top aus ,sind aber feucht und Kiste riecht nach Sprit.
Währenddessen rief ein Freund an ,ich erzählte von meinem Debakel ...und er ganz locker ...warte mal ,habe gerade noch 2 auf die Strasse gelegt,vor ein paar Minuten (haben damals einiges geschlachtet und auf Reserve gelegt ,schon einige Jahre her . So lernte man sich vor über 10 Jahren kennen ...der liebe Honda ).
TD-01U sollte und musste es sein ...und siehe da er hatte einen noch am Strassenrand liegen LOOOOOL

Abgeholt, alte Stellung markiert und "neuen" vebaut und siehe da ...schnurrt mit seinen 138Tkm wieder wie ein Kätzchen.
Die Moral von der Geschicht ... sachen gibt´s die gibbet nicht , sei´s drum ...ich bin froh der Hobel rennt wieder 1 A .
Doch erst alle Komponenten zu tauschen und dann immer noch keinen Erfolg zu haben und DANN auch noch als LETZTES vermutlich die Wicklung im Zündverteiler defekt zu haben ... ist schon etwas frustrierend.

Somit zählt ein Zündverteiler der ED Baureihe mit als wichtiges Ersatzteil das man sich funktionstüchtig ,ebenso wie das Benzinpumpenrelais einlagern sollte .

Eine Steuergerätfehlermeldung gab es nicht ;)

Lg Ralph


 
Crx-As
Beiträge: 53
Punkte: 5.264
Registriert am: 21.11.2010
Ich fahre: Bmw 320d E46, Lancia Delta Hf Integrale 16V Turbo , neue Baustelle ein Honda Crx AS *EX Auto Style* Fahrzeug
Da wohne ich: nähe Aachen
Vorname: Ralph


RE: Ed6 Zündverteiler und seine "Tücken" :)

#2 von Gerred , 22.07.2011 19:57

Ohja, das Problem kenne ich zu gut. Hatte vor einigen Wochen erst meine Freude damit.

Meinen Civic habe ich im Dezember letzten Jahres abgemeldet und in meiner Garage abgestellt, zwischendurch bin ich immer mal wieder gefahren (haben hier einen kleinen Hof, da kann ich immer einige Runden drehen). Ein halbes Jahr lang ist der Wagen immer ohne Murren angesprungen. Vor 5 Wochen habe ich den Civic wieder zugelassen, doch bereits nach 5 Tagen sollte der Spaß wieder ein Ende finden. An einem Mittwoch bin ich noch gefahren, und am Donnerstag wollte ich bloß mal schnell einkaufen - also Schlüssel rein und gedreht und...nichts passierte. Klarer Fall dachte ich, das muss wohl wieder das Benzinpumpenrelais sein. Also nochmal nachgelötet. Aber das half nicht. Anschließend wurden die Kerzen begutachtet. Sahen alle gut aus, Sprit kam an (deutlicher Benzingeruch). Was fehlte, war offensichtlich der Funke. Zum Glück hatte ich noch einen ED7 Verteiler auf Lager, der eigentlich für einen MPFI Swap vorgesehen war. Kappe und Zündmodul habe ich daraufhin getauscht; leider hat sich das Ganze aufgrund einiger dummer Fehler von mir etwas länger hingezogen als geplant - aber der Wagen läuft jetzt wieder wie eine 1


 
Gerred
Beiträge: 318
Punkte: 20.492
Registriert am: 04.04.2009
Ich fahre: Accord CB3
Da wohne ich: 21423 Winsen
Vorname: Gerrit



   

TÜV Frust
Instrumentenbeleuchtung und mehr komplett ausgefallen!

 
counter

mehr Tabellen auf Xobor.de | Forum-Software
Xobor Erstelle ein eigenes Forum mit Xobor