Wir sind ein ernsthaftes Forum, daher legen wir viel Wert auf mit Zeit und Liebe verfasste Beiträge. Dank der hier gepflegten Umgangsformen erheben wir uns aus dem Allerlei der anderen Automobilforen und stellen damit, wie auch unsere Fahrzeuge, eine besondere Klasse dar.

Elektronikproblem honda legend ka3

#1 von legend75 , 11.06.2008 13:51

So, folgendes zu dem Problem beim Legend:
Beim Kontakt geben schaltet sich normalerweise das gelbe Licht (Motorsteuerung) ab, daraufhin kann man hören, dass die Benzinpumpe vorab Benzin einsprizt, dieses ist aber leider nicht immer der Fall! Am Mororsteuergerät selber leuchtet teilweise gar nichts mehr wenn man die Zündung betätigt! Das Verteilerkabel wo als einzelnen gesteuert wird (ist recht oben im Motorraum mit der Verteilerkappe gekoppelt) ist leicht durchgeschmort ist aber funktionsfähig.

Kennt igrendjemand das Problem und kann uns weiterhelfen? - wär echt super!!

PS: Weiß jemand, woher man das Werkstatthandbuch für den Legend KA3 herbekommt????????

Grüßle Denis


legend75

RE: Elektronikproblem honda legend ka3

#2 von Hondafreak1981 , 11.06.2008 13:52

Also Du machst die Zündung an und es sollte klackend die gelbe Lampe angehen und klackend die gelbe lampe ausgehen.

Falls die Lampe anbleibt, oder ohne Geräusch erlischt dann ist das Benzinpumpenrelais kaputt.



H ad O ne N ever D rive A nother


 
Hondafreak1981
Beiträge: 12.598
Punkte: 1.680.605
Registriert am: 10.09.2005
Ich fahre: Honda Accord CD7 2.2i ES
Da wohne ich: Duisburg, NRW
Vorname: Christian 1


RE: Elektronikproblem honda legend ka3

#3 von legend75 , 11.06.2008 14:03

Habe ich mir auch schon gedacht. Verursacht er die Fehler dies bezüglich im Motorsteuergerät.

P.S: Weißt du wo man günstig Teile für das Auto herbekommt?


legend75

RE: Elektronikproblem honda legend ka3

#4 von Hondafreak1981 , 11.06.2008 14:06

Bei meinen Hondas lag es an einer kalten Lötstelle im Relais.
Ich weiss nicht ob es das ist - und wo das relais beim legend sitzt.
Normalerweise im linken Fußraum nähe Sicherungskastens.



H ad O ne N ever D rive A nother


 
Hondafreak1981
Beiträge: 12.598
Punkte: 1.680.605
Registriert am: 10.09.2005
Ich fahre: Honda Accord CD7 2.2i ES
Da wohne ich: Duisburg, NRW
Vorname: Christian 1


RE: Elektronikproblem honda legend ka3

#5 von Johnny , 19.08.2009 23:14

Hallo legend75,

von Johnny

Falls du immer noch probleme mit dem Relais hast dann kann ich dir vielleicht
mit meinem Werkstatthandbuch weiterhelfen, da stehen sachen drin wie Fehler-
suche zB. : an bauteilen,kabelbaum,lage der teile, und vieles mehr.

Übrigens ich hab das gleiche problem mit dem relais.

mit freundlichen grüßen


Johnny  
Johnny
Beiträge: 24
Registriert am: 13.07.2009
Ich fahre: Honda Legend KA3
Da wohne ich: Unterfranken
Vorname:


RE: Elektronikproblem honda legend ka3

#6 von Sznuffi , 19.08.2009 23:20


Gruß
Micha


Sznuffi  
Sznuffi
Beiträge: 3.584
Punkte: 256.973
Registriert am: 19.10.2008
Ich fahre:
Da wohne ich: Nähe Stgt
Vorname: Michael


RE: Elektronikproblem honda legend ka3

#7 von Legend32 , 20.08.2009 09:41

Ich meine, daß das Benzinpumpenrelais und auch das Hauptrelais im Motorraum-Sicherungskasten sitzt. Im Decken des Sicherungskastens sollte dies auf dem Aufkleber beschrieben zu finden sein.

Dann mal rausnehmen und manuell prüfen und schalten lassen. Debei kannst Du auch alle Kontakte auf Schaltfunktion prüfen.


Grüße
Ralph


 
Legend32
Beiträge: 485
Punkte: 33.221
Registriert am: 25.01.2009
Ich fahre: Honda Legend Coupé KA8, Chevrolet Corvette Coupé C5
Da wohne ich: Balve
Vorname: Ralph


RE: Elektronikproblem honda legend ka3

#8 von Johnny , 26.08.2009 17:30

Hallo Legend75

Im anhang sende ich dir kopien zur möglichen Problemlösung.

-kabelbaumtest
-hauptrelaistest

übrigens das hauptrelais sitzt hinter dem sicherungskasten links unter dem lenkrad und kann, auch ohne
demontage des sicherungskastens ausgebaut werden allerdings mit einigen verrenkungen.

Das hauptrelais selbst ist in einem plastikgehäuse eingebaut das links und rechts zwei halteklammern hat .
Die man mit einem flachen schraubenzieher ganz leicht aushebeln kann.

Angefügte Bilder:
img008.jpg   img007.jpg  

Johnny  
Johnny
Beiträge: 24
Registriert am: 13.07.2009
Ich fahre: Honda Legend KA3
Da wohne ich: Unterfranken
Vorname:


RE: Elektronikproblem honda legend ka3

#9 von Johnny , 26.08.2009 17:37

Hallo Legend75

Im anhang sende ich dir kopien zur möglichen Problemlösung.

-kabelbaumtest
-hauptrelaistest

übrigens das hauptrelais sitzt hinter dem sicherungskasten links unter dem lenkrad und kann, auch ohne
demontage des sicherungskastens ausgebaut werden allerdings mit einigen verrenkungen.

Das hauptrelais selbst ist in einem plastikgehäuse eingebaut das links und rechts zwei halteklammern hat .
Die man mit einem flachen schraubenzieher ganz leicht aushebeln kann.

Werkstatthandbuch gibt es bei ( Fachliteraturversand.de ) aus werkstattauflösungen mit leichten gebrauchsspuren
relativ günstig.


Johnny  
Johnny
Beiträge: 24
Registriert am: 13.07.2009
Ich fahre: Honda Legend KA3
Da wohne ich: Unterfranken
Vorname:



  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
   

Hallo, ich bin neu hier...
Ronny aus Duisburg mit nem BA4

 
counter

mehr Tabellen auf Xobor.de | Forum-Software
Xobor Erstelle ein eigenes Forum mit Xobor